系统

    WoG以ERM语言对英雄无敌3进行了大量的改进，但由于本身还是英雄无敌系列的游戏引擎，所以这些改变需要在建立地图后再进行转变，这就使得进入游戏后会有一段等待时间，越大的地图需要的时间也越长。
    WoG除了加入新的生物、技能、设施等之外，还对原有的系统进行了优化，比如拆城重建，远程、魔法或者攻击返回兵种作战时右键点击防御图标可以选择转变为普通近身攻击，英雄带领的生物可以放到地图上……这些优化将在各自页面中介绍。
    对某些地方的改进，也许玩家们会不赞同，不要紧，WoG增加了“地图设置”功能，你可以凭自己的喜好设置地图规则，屏蔽不喜欢的宝物或新功能－－这一点就比3DO要贴心多了。
    如果想精通WoG，就必须熟悉ERM语言，游戏自带的ERM Help文件详细介绍了ERM语言的语法，如果英文不是很灵光，可以在ERMhelp文件的汉化一贴中下载汉化版。


地图设置

    点击地图选择界面右上角的 [image] 图标，即可进入WoG的地图设置界面。在这里可以根据自己的喜好设置地图规则。总共有四类设定：

强化选项
Enhancements and Options

A WOG化随机地图
B WOG化所有WOG地图
C WOG化所有地图
这里选择被WoG化的地图的种类。一般选C，则所有的地图，包括埃拉西亚的光复、末日之刃、死亡阴影和WOG地图都将被WoG化。

A 强化生物暗示文本
B 怪物之周
  资源之周产生资源
  怪物之周产生游荡怪物
  怪物之周产生站立怪物
C 秘银
D 怪物喃喃自语
E 战斗时面对更多怪物
F 重新平衡种族
G 英雄特技加强
H 游戏开始时给钱和资源
I 战斗难度加强
选择A则可以用右键点击来查看己方(包括盟军)野外生物巢穴中可供招募的兵种数量。B的第一个选项将使地图能够出现资源之周，在资源之周中该资源矿的产量增加，选了第二个选项后怪物之周产生的兵会主动攻击英雄部队，但不会攻城。由于秘银的引入是WoG的一大特色，所以C一般必选。D最好不要选，否则战前怪物们要叽叽歪歪说一大段废话。如果你觉得即使选Impossible也没什么难度，那不妨把E也选上，这样野外兵会有援军帮忙，并且这些援军的等级、数量会随着战斗场次的增加而增加，后期成百上千的七级兵或许会有点挑战性吧。选F项会对某些生物和英雄进行平衡调整，具体见相关页面。G项可以加强大部分英雄的特技，使较弱的特技得到极大的增强。H项还是别选了，否则前期就有大量的金钱和资源（12000金，头石头各20点，特殊资源各10点），创业的艰难就体验不到了。I项战斗难度加强实际上是增加1-6级生物的生命，增加所有生物的防御，同时速度减慢，并且远程兵弹药数减少1/4，以达到延长战斗回合的目的，但由于某些情况下速度比攻防生命更重要，所以选了这项到底是增强难度还是降低难度就不好说了。另外，选择此项后升级六级兵将需要资源：骑士需石头2点，飞龙和那加需水银1点，蝎狮和死亡骑士需水晶1点，火怪和精神元素需硫磺1点，独角兽和独眼巨人需宝石1点。

A 八级生物招募方式选择
B 箭塔积累经验
C 能用右键把生物移到地图上
D 能用右键拆城
E 可以使用宠物
F 必须雇佣宠物
G 游戏开始时没有FORT
  只有人开始时没有FORT
H 城堡可以改名
I 将绘图师改为暗黑天幕
J 大多数的龙蝇宝屋被重置
K 一些箱子会有更多的钱
L 一些野兵招募地会有升级的兵
M 一些野兵被WOG新增怪物取代
N 加入特殊地形
O 生物巢穴累积生物
P 生物巢穴累积守卫
选择A项后，八级生物的招募方式和一般野外生物一样，即只能从野外巢穴招；如果不选，则是沿用3.56版及以前的方式，即在野外占领一个巢穴后，在相应城的七级兵巢穴招，总的周产量等于野外巢穴数与该类型城数的最小值。B项可以让箭塔积累经验，经验值随守城次数及时间的增加而增加，从而伤害越来越大，由于箭塔伤害与生物防御无关，所以到后期攻城时箭塔将是一大威胁。C项让英雄可以把自己部队的兵放到地图上，这样就可以随地造关卡了，但注意，这些兵分出去后不能收回，并且再攻击它它会直接消失，这个功能的最大作用或许是分个杂碎兵吸引电脑主力出城，然后马上去偷他的城。选择D后可以拆城，拆城至少需要三级英雄、1000生命总值的生物，并且同一城每天至多拆四个建筑，拆城顺序与建城顺序相反，拆完一个星期后可以在毁灭的城中招到5个鬼魂，然后就可以重建城了。若要使用宠物就必须选择E项，如果不选F，则开始英雄就自带宠物，如果选了F，则还必须花1000金回城招募。H的城堡改名可以解决中文地图城名乱码不好分辨的问题，直接改成英文名就行了。 I项显然是为了增加游戏的探险意味，J项将会把大多数（80%）的龙蝇宝屋改为风车、女巫小屋或营火，不知有何目的。K项使得8%宝箱含2500金（2000经验值），2%宝箱含3000金（2500经验值）。选择L后，将会有25%的生物巢穴可招募升级的兵种，当然守卫也会升级。M项使得地图上的高级7级兵有50%可能变成同族8级兵，数量减半，低级7级兵和其他野兵有3%-5%可能变成相应数量，相应等级的WOG新兵种(实战中感觉远不止5%变化，圣侏儒到处都是) 。O项使生物巢穴累积生物，这样就不必每周都要跑去招了，要用时一次性招出即可。选O不选P太过赖皮，选P不选O……你真BT!

A 强化第二技能
B 强化巫术
C 强化神秘术
把英雄的某些技能强化，使以前的垃圾技能有了新的作用。

地图规则
Map Rules

A 每次开始游戏选择地图规则
B 使用以下选中规则
C 使用两套随机地图规则
D 使用以下选中的两套随机地图规则
E 不使用地图规则
设定好自己常用的规则后选B就不必每个地图都要重新设定了。

A 飞行部队禁止飞行，但攻击不受反击
B 所有部队的速度都被颠倒
C 所有部队在星期天为半价
D 英雄每天能创造一块魔法平原
E 所有生物都攻击两次
F 英雄所带生物每天增长4%
G 大部分野外生物巢穴可招募野猪
H 所有英雄初始五级（＋5000Exp)
I 英雄在拣宝物时将是两个
J 有些地方永远是黑幕
K 英雄每轮有双倍的移动力
L 每星期矿随机改变
M +1属性的地方每个月可再拜访一次
N 英雄可获得第九、十个第二技能
O 英雄所带高级7级兵第二天升为8级
P 英雄每升一级均能随机获得宝物
Q 在地图上随机有盗贼守卫
R 所有的部队都可龙息攻击
S 远程部队无法射击，但HP增长50%
T 所有的城堡都有圣杯（无元素城时）
A、B、E、R这几个选项使得战斗与平时完全不同，如果想尝尝鲜不妨试试，但新鲜过后还是再改回来吧，太古怪了。选上H可以使你的初期阶段比较容易发展，并且5级的宠物已经开始有点能够独当一面的迹象了。I项捡双倍宝物有时会让你很烦，行囊总是满满的无用宝物。K项能使英雄的基本移动力翻倍，但注意，选上这项后就无法挖终极宝物了，老是提示行动力不够。选了p项后你会发现地图上原有的宝物已经对你失去了吸引力，升到15、16级时一般就能够得到4级宝物甚至组合宝物了，并且这里还有一种无聊的升级方法：升级得到宝物后到祭坛祭了加经验值，然后再升级，又得到更好的宝物，再祭，再升级……很容易就能培养出一个高等级的英雄。如果你想要更多的八级兵，那就选上O项吧，否则单靠野外巢穴的产量是不可能积成规模的。Q项建议选上，因为盗贼并不强，打完后还可以得钱，最重要的是：某些宠物宝物是打的仗越多就越强，以盗贼祭宝还得钱，其乐无穷。

物品和宝物
Objects and Artifacts

A 新宝箱
B 新宝箱2
C 新宝物
D 强化原有宝物
E 强化厄运沙漏
F 地图出现魔法书
G 强化预言卡
H 卷轴自动施法
这里是选择地图上可以出现或加强的宝物。其中魔法书上会随机记载着一些魔法，运气好的话可能是末日、回城之类的强力魔法，捡到魔法书就能学会，甚至不需要智慧术！

A 冒险洞穴
B 施舍小屋
C 转换祭坛
D 阿肯恩塔
E 宝物制造者
F 银行
G 战斗学院
H 钓鱼魔井
I 自由者协会
J 旧货商人
K 八级生物巢穴
L 活骷髅头骨
M 魔菇
N 时间市场
O 神秘巢穴
P 新宝屋
Q 新生物巢穴
R 梦之殿堂
S 幸运喷泉
T 巫术学院
U 司芬克斯
V 召唤石
W 酒馆赌博游戏
这里是选择地图上可以出现或加强的设施。

禁止宝物与魔法
Artifacts and Spell Restrictions

A 不会在魔法塔和金字塔中出现
B 不会在魔法殿中出现
C 不会在学者中出现
D 不会在卷轴和潘多拉盒子中出现
E 不会在英雄的初始魔法中出现
这里是设置下面选择的魔法和宝物不可能在什么情况下出现。

A 招船
B 凌波微步
C 回城
D 次元门
E 飞行
F 水神靴
G 天使之翼
H 气系魔法书
I 土系魔法书
J 火系魔法书
K 水系魔法书
L 演讲家之帽
M 船长之帽
N 禁魔披风
O 禁魔球
P 毁灭之球
这里选择需要禁止的魔法和宝物（仅限于上面已选择的情况）。


Bug

    任何游戏存在Bug都在所难免，何况是WoG这一由英雄无敌爱好者制作的非官方作品，但经过不断的改进，WoG系统已日趋完善，如果安装步骤正确的话，一般不会对正常游戏产生太大的影响。

    下面是一些常见的Bug，大家游戏时注意一点：
    1、冒险洞穴快速作战胜利后自己的兵数会变；
    2、山洞技能无限反击会导致战争机器被攻击时也想反击，从而死机；
    3、Gelu和巨龙的特技加强无效；
    4、幸运牌战斗前改变英雄的指数，战斗后可能无法恢复原状；
    5、宠物装备弓，无视距离后弓会显示相邻的宝物的属性，但实际上无效；
    6、山洞遇敌自动退出游戏（似乎与地图设置有关）。
    7、在地图设置里没有设置所有生物龙息攻击，也会有可能遇到兵种攻击两格的情况。
    8、在WoG化的战役中，宠物的状态不能带到下一关。


宠物

    从3.55版开始，WoG中就出现了一种全新的作战兵种－－Commander，准确地说，应该翻译成“队长”或“指挥官”，但在平时的交流讨论中，大家都亲昵地称之为“宠物”，既已约定俗成，那我们也不妨姑且以此呼之。
    宠物与英雄一样，也有自己的经验值、攻防、特技，也能够升级、学技能，同时战斗时又作为一个兵种能得到英雄的攻防修正。再加上其特有的宠物宝物，成长起来后完全能够独当一面。但要注意：宠物的等级上限是70级，在70级升到71级时会出现无限升级死循环，只能强行退出！在WoG化的战役中，宠物的状态无法带到下一关，相信在下一版本中将会改进。
    宠物战死后可以在进城时复活，需要的金钱为：(Lv×Lv+Lv%2)×50，其中Lv为宠物等级，Lv%2指等级除以2的余数。
    宠物平时不出现在英雄部队中，需点击英雄状况界面顶部的标志才能一睹芳容。当英雄只带宠物时，部队栏显示为空，这样就形成了WoG特有的“裸奔”情形，如果宠物培养得当，将“裸奔”进行到底也是一种不错的玩法。想要“裸奔”并非简单的解散带着的生物就能实现，因为你无法解散所有的部队，但可以只带一个较弱的兵，然后打野兵让它送死。“裸奔”时英雄的地图行动力相当于只带了速度11的兵种，相当快了。
    在培养英雄的同时培养宠物，可以让你感受到强强联手的威力。


宠物一览

    所有的宠物在初始指数及升级方面都是完全一样的，区别在于不同种族的宠物有不同的特技和魔法。宠物的初始指数为：攻击＝5，防御＝5，生命＝40，速度＝4，伤害＝6～12，魔法力量＝1，施法次数＝1，魔法抗性＝5%，弹药量＝0。宠物每升一级，生命加20，伤害加4，其余都不变。

种族 | 名称 | 图标 | 特技 | 魔法 | 说明
人类城 | 圣骑士 Paladin |  |  |  | 宠物比英雄多赚50%的经验值，前期升级很快，但后期意义不大；会治愈魔法，诅咒性魔法的克星
女巫城 | 圣师 Hierophant |  |  |  | 多帐篷，每升一级增加一个，配合生命暴长的宠物或八级兵种，相当BT；会护盾魔法
术士城 | 圣堂守卫 Temple guardian |  |  |  | 英雄每回合回复魔法值，具体数量为本回合用掉的魔法值×（20％＋5％×宠物等级）；会精准魔法，与本族兵种配合
地狱城 | 女妖 Succubus |  |  |  | 与野外兵作战前，先诱惑该部队的一部分加入我方，至多可诱惑20％，BT地图的积兵能手；会火盾魔法
死灵城 | 收魂使者 Soul eater |  |  |  | 亡灵属性，既有亡灵的优点，又有亡灵的缺点，最无耻的是，死了可用聚灵术复活！会聚灵术，但只能复活1－5级兵，并且不能复活死光的部队，前期积骷髅，后期复活吸吸，无耻得BT！
野蛮人 | 食人魔领袖 Ogre leader |  |  |  | 多炮车，每升四级增加一个，前期快攻万夫莫当，后期也是一支重要作战力量；会石肤魔法
地下城 | 嗜杀者 Brute |  |  |  | 战斗胜利后，可得到金钱，数量为所得经验值的一半，相当鸡肋的特技；会嗜血魔法
驯兽城 | 萨满 Shaman |  |  |  | 多加50％的英雄攻防给宠物，越到后期效果越明显，配合驯兽英雄的高防御，可称得上是“钢铁肉盾”；会加速魔法，一定程度上弥补了本族兵种速度太慢的缺陷
元素城 | 星界灵 Astral spirit |  |  |  | 与敌方英雄作战前先驱逐对方一部分兵力，至多20％，非裸奔英雄的克星，相当无耻；会反击魔法


基本技能

    总共6项基本技能，但宠物只能学到其中的4项，且与四代的英雄技能一样，宠物的基本技能也有五级：基础、高级、专家、大师、宗师。当两项基本技能都学到了大师级之后，就可以学习这两项基本技能所对应的特殊技能，所以具体学哪四项不仅仅要考虑该基本技能本身的功效，还必须考虑它引出的特殊技能是否实用。
    一般而言，宠物都是以肉盾的形象出现的，所以防御是必须要学的，生命最好也学，但并非必需；魔法是BT地图上的裸奔宠物必备的，否则命再长也就值那么几个爆裂，另外对于收魂使者这一辅助型宠物来说，魔法技能增加施法次数更加重要；速度虽然也很重要，但由于它所引出的特技没有一个实用的，所以最好不要学，给宠物找双鞋子就行了。
    推荐宠物技能：1、防命伤魔（BT地图裸奔首选）；2、攻防命伤；3、攻防伤魔。

攻击（Attack）
基本作用：增强宠物的攻击。
没有：宠物攻击为5
基础：宠物攻击达到7
高级：宠物攻击达到10
专家：宠物攻击达到14
大师：宠物攻击达到20
宗师：宠物攻击达到30

防御（Defense）
基本作用：增强宠物的防御。
没有：宠物防御为5
基础：宠物防御达到9
高级：宠物防御达到15
专家：宠物防御达到23
大师：宠物防御达到35
宗师：宠物防御达到55

生命（Hit Point）
基本作用：增加宠物的生命。
没有：宠物生命为20＋宠物LV×20
基础：宠物生命增加10％
高级：宠物生命增加25％
专家：宠物生命增加45％
大师：宠物生命增加70％
宗师：宠物生命增加100％

伤害（Damage）
基本作用：增强宠物的伤害。
没有：宠物最大伤害为8＋宠物LV×4，最小伤害为最大伤害的一半
基础：宠物伤害增加10％
高级：宠物伤害增加25％
专家：宠物伤害增加45％
大师：宠物伤害增加70％
宗师：宠物伤害增加100％

魔法（Magic Power）
基本作用：增加宠物的魔法力量与施法次数并增强宠物的抗魔能力。该抗魔属性只对攻击魔法有效，且类似于H4的抗魔技能，即只能减少伤害，不能躲避魔法
没有：宠物力量为1，施法次数为1，抗魔5％
基础：宠物力量达到2，施法次数达到2，抗魔10％
高级：宠物力量达到4，施法次数达到3，抗魔20％
专家：宠物力量达到7，施法次数达到4，抗魔40％
大师：宠物力量达到15，施法次数达到5，抗魔65％
宗师：宠物力量达到30，施法次数达到6，抗魔95％

速度（Speed）
基本作用：增加宠物的速度。
没有：宠物速度为4
基础：宠物速度达到5
高级：宠物速度达到6
专家：宠物速度达到7
大师：宠物速度达到8
宗师：宠物速度达到10


特殊技能

    每两种基本技能对应一种特殊技能，六种基本技能即对应了十五种特殊技能，但由于每个宠物只能学四种基本技能，所以也就只能学六种特殊技能。

降低防御（Reduce Defense）
前提条件：大师攻击＋大师防御
基本作用：降低攻击对象的防御50％，类似比蒙的特技。

恐惧（Fearsome）
前提条件：大师攻击＋大师生命
基本作用：使敌方恐惧，即圣龙的特技。

强力（Maximum Damage）
前提条件：大师攻击＋大师伤害
基本作用：永远最大伤害，类似天使、那加。

不反击（No Enemy Retaliation）
前提条件：大师攻击＋大师魔法
基本作用：攻击不受反击，即那加、恶魔特技。

射击（Can Shoot）
前提条件：大师攻击＋大师速度
基本作用：宠物拥有远程射击能力。近身攻击不减半。

无限反击（Endless Retaliation）
前提条件：大师防御＋大师生命
基本作用：反击次数无限，即狮鹫的特技。

环击（Strike Around）
前提条件：大师防御＋大师伤害
基本作用：同时打击周围一圈所有敌人，相当于九头龙、精神元素的特技。

火盾（Fire Shield）
前提条件：大师防御＋大师魔法
基本作用：自带火盾，相当于火怪的特技，但反弹的伤害更大。

飞行（Ignore Obstacles=Fly）
前提条件：大师防御＋大师速度
基本作用：无视障碍，同幽灵巨兽的特技。

攻击两次（Attack Twice）
前提条件：大师生命＋大师伤害
基本作用：攻击两次，同十字军。如果同时拥有射击技能，则射击两次，同神射手，但近身攻击仅一次，可以右键点击防御图标选择“melee attack”转为近身攻击，则可攻击两次。

麻痹（Paralyze）
前提条件：大师生命＋大师魔法
基本作用：肉搏时50％几率麻痹敌人三回合，类似于蝎狮，但几率大多了。

回复（Regeneration）
前提条件：大师生命＋大师速度
基本作用：每回合回复HP50点，类似于Heroes4中死亡骑士的特技。

死亡凝视（DeathStare）
前提条件：大师伤害＋大师魔法
基本作用：肉搏时有几率瞪死生命部队，瞪死个数为宠物LV/敌人LV。

冲锋攻击（Distance Bonus）
前提条件：大师伤害＋大师速度
基本作用：每多行一格加5％伤害，同骑士。

召唤（Summon）
前提条件：大师魔法＋大师速度
基本作用：战前召唤一定数量的同族兵加入战场，战后消失。
援兵等级：(宠物的等级-15)/2，得数小于1只能招未升级一级兵，到1招升级的一级兵，到2招未升级的2级兵，依此类推；
援兵数量：宠物的等级 ×10/(生物等级×生物等级+1)


英雄

    WoG加强了垃圾技能和垃圾特技的功能，力图拉近各英雄之间的实力。而事实上，这也确实让一些曾经的职业捡矿工、运输队长、探路者们扬眉吐气了一番，如鹰眼、神秘特技的英雄已由人见人欺变为了人见人爱，而链闪、流星雨特技这些监狱常客即使重出江湖也不一定能够占到别人的便宜了。
    当然，实力完全一样是不可能的，WoG中又新冒出了一些强者：金龙城的理解特技英雄宠物自带死亡凝视，再加上一群帐篷，前期发展轻松无比；本就已厉害非常的野蛮人炮车特技英雄现在又多了一些炮车，实力猛长；而那几个鹰眼特技的英雄很早就能学会高级魔法，如果运气好，十级不到就可以靠末日+宠物打天下了……


新特技

    在过去的几年里，这块大陆发生了很多事情。因此，有一些英雄学到了新的特技也不是一件值得奇怪的事情。但是谁知道这些技能是好是坏？

Nagash

那加沙
Nagash 		　　在孩提时代，那加沙就喜欢在黑暗的笼罩下坐上几个小时。由于他是一个亡灵巫师，他并不喜欢在人群中出现，尽力地避开他们。然后，黑暗就像一块磁铁一样吸引着他，他对黑雾如何形成非常感兴趣。在通过长时间研究后，他明白了。实际上，这个非常简单，只要依靠一种魔法资源就可以实现。在经过长时间的锻炼后，那加沙完美地掌握了这门技术，并且从这技术中获得了很多好处。

黑雾
Veil of Darkness 		　　那加沙在H3中的原特技是＋350金（换了头像），而在WoG中变为了黑雾。这个特技相当的可笑：英雄在地图上移动时会将路线掩上黑雾，使敌人必须重新探开。假如黑雾的范围稍大一点的话或许还能够扰乱敌人，偏偏那范围也忒小了，简直就像是在提醒敌人，我是从哪儿来的，正要往哪儿去……总之，没有多少实用价值。

Jeddite

杰迪特
Jeddite 		　　在年轻的时候，杰迪特在全世界旅行过。每到一个地方，他都会被不同的精巧的建筑所吸引。由于非常地好奇，他也请教过当地的人这些建筑怎样建造。现在，他拥有了这种知识，能够随意地重建各种样式的城镇。

建筑
Builder 		　　杰迪特原来的特技是复活，现在变为了建筑，但以前的本领还没有忘记，出来就自带复活魔法（如果地图设置为重新平衡种族，则变为盲眼），只是没有了加成。而新的特技“建筑”能够在拆城后自定义重建哪种城堡，一般应该也没什么人会用到这个特技吧。


技能加强

    在地图设定中选择技能加强后，英雄的某些技能将会有新的效果，以前的垃圾技能迎来了新的春天，如鹰眼术、神秘术等甚至成为了主力英雄必备的技能！

技能 | 图标 | 加强效果 | 说明
鹰 眼 术 |  | 英雄升级时可以学到1级或2级魔法一个 | 尽快学到专家级，然后每升一级就学个四级魔法：末日、回城、连闪……学得差不多了，就到时间市场遗忘，一点痕迹也不留下。所以鹰眼特技的英雄比较吃香，因为很早就能学会四级魔法。
 |  | 英雄升级时可以学到2级或3级魔法一个，需要相应级别的智慧术
 |  | 英雄升级时可以学到3级或4级魔法一个，需要相应级别的智慧术
急 救 术 |  | 主动进攻胜利后复活50点生命值的兵力 | 与四代生命系的复活技能相似，前期能够避免兵力的损失，后期意义不大，但因为能够控制帐篷，所以金龙城英雄必学。注意：可以复活任何生物，包括元素、亡灵、傀儡人，但复活的那队兵不能都死绝了。
 |  | 主动进攻胜利后复活100点生命值的兵力
 |  | 主动进攻胜利后复活200点生命值的兵力
抗 魔 术 |  | 战斗前暂时把敌方的一队高级生物降为低级 | 高级兵与低级兵之间实力的差别不言而喻，不说泰坦被降为巨人、黑龙被降为赤龙，即使只是大精灵降为木精灵、十字军降为剑士都足够影响胜负了。所以抗魔当选为“最BT技能”是实至名归的。
 |  | 战斗前暂时把敌方的二队高级生物降为低级
 |  | 战斗前暂时把敌方的三队高级生物降为低级
学 习 术 |  | 升级时有20%的几率得到额外的指数增长 | 由于时间市场的存在，可以先学学习术多增加几点指数，然后再遗忘掉，相当于用三次升技能的机会换几点额外的指数，划不划算就要视情况而定了，不过比以前总是要有用得多了
 |  | 升级时有35%的几率得到额外的指数增长
 |  | 升级时有50%的几率得到额外的指数增长
侦 察 术 |  | 每天增加一个盗贼 | 这个技能增强的效果反而是使垃圾技能升级成了极品垃圾。像盗贼这样的垃圾兵，积得再多也不会对战局造成决定性的影响，而带着它们还要影响英雄的移动力，得不偿失啊！顶多召几个副英雄学了后缩在城里造兵……
 |  | 每天增加三个盗贼
 |  | 每天增加五个盗贼
神 秘 术 |  | 每天回复10%魔法值，每周二可以预测下周为什么之周 | 神秘术加强后也成了主力英雄必学的技能，以百分比回复魔法提供了用不完的魔法值；预知魔法塔的魔法就不会浪费资源，而探知敌英雄状况太BT，连技能宝物都一览无余，应该是侦察术的加强才合理。
 |  | 每天回复20%魔法值，耗尽所有行动力和魔法值预知魔法塔将会出现什么魔法，另同上
 |  | 每天回复30%魔法值，花费5点魔法值探知附近的敌英雄的经验值、指数、技能、魔法、兵种数量及宝物，另同上
巫 术 |  | 右键知宝物、资源、小屋详情，范围为英雄等级+4 | 巫术学到专家级后可以省下不少行动力，预知女巫小屋所教的技能，可以避免学到无用的技能，再加上原本就有的魔法杀伤加强，主力学一学也不错，但一般应该还是捡矿英雄专用吧
 |  | 右键知宝物、资源、小屋详情，所得普通资源增加1/4，稀有资源增加1/6，所得宝箱+500金，范围为英雄等级+6
 |  | 右键知宝物、资源、小屋详情，从远处访问星轴、花园、水车、风车，所得资源增加，所得宝箱+1000金，范围为英雄等级+8
炮 术 |  | 战前直接杀死敌方50点生命值的兵 | 在敌方部队中随机选一队杀，而且该队生物至少要留一个活口。加强的效果并不实用，反而还减少了战斗所能得到的经验值，但炮术本就不弱，再加上如果是野蛮人英雄，带着那么多炮车，不学炮术就太浪费了。
 |  | 战前直接杀死敌方100点生命值的兵
 |  | 战前直接杀死敌方200点生命值的兵


特技加强

    在地图设置中选择特技加强后，英雄们的特技都会有所加强，这在一定程度上平衡了各英雄的优劣。游戏时右键点击英雄特技图标，可以查看具体加强效果。（格鲁的特技显示为防御术加强，摩丽尔显示可升级对应兵种为幻影射手和幻影法师，这两个实际上无效，应该是显示的Bug！）

兵种型

    根据英雄等级给特长兵种额外地增加生命值、攻防和速度。注意鬼族1-4级兵种特技英雄是不加生命的。不要小看这个特技，当你遇到比天使还强的骑士或者攻防超碧龙的十字军时你就能体会到什么叫“猛将手下无弱兵”了。

技能型

特技 | 加强效果
 | 作战前本方所有生物受精准魔法
 | 作战时本方所有一、二级生物能够飞行
 | 宠物自带飞行技能
 | 宠物自带死亡凝视技能
 | 作战前本方所有生物受石肤魔法
 | 作战前降低敌方英雄魔法值10点，每升一级再减3点
 | 作战前增加魔法值10点，每升一级再加3点
 | 作战前敌方所有生物受厄运魔法
 | 宠物自带远程技能

魔法型

    魔法特长的英雄在作战时有几率自动施放魔法，且不耗魔法值。与卷轴自动施法不同的是，在与敌英雄作战时也有效，且施法时间不一定是每回合开始时，施法几率也随时会变（作战时可右键点击英雄图像察看），只能给出平均几率。自动施放的魔法不一定是英雄所特长的魔法，并且也会记载在英雄的魔法书中。

特技 | 加强效果
 | 作战时有平均1/7的几率自动施放祝福魔法
 | 作战时有平均1/7的几率自动施放治疗魔法
 | 作战时有平均1/7的几率自动施放加速魔法
 | 作战时有平均1/7的几率自动施放石肤魔法
 | 作战时有平均1/7的几率自动施放噬血魔法
 | 作战时有平均1/7的几率自动施放虚弱魔法
 | 作战时有平均1/11的几率自动施放魔法箭魔法
 | 作战时有平均1/7的几率自动施放护盾魔法
 | 作战时有平均1/9的几率自动施放摧毁射线魔法
 | 作战时有平均1/9的几率自动施放摧毁射线魔法
 | 作战时有平均1/8的几率自动施放气盾魔法
 | 作战时有平均1/17的几率自动施放催眠魔法
 | 作战时有平均1/11的几率自动施放魔法箭魔法
 | 作战时有平均1/11的几率自动施放火盾魔法
 | 作战时有平均1/6的几率自动施放幸运魔法
 | 作战时有平均1/7的几率自动施放减速魔法
 | 作战时有平均1/7的几率自动施放减速魔法
 | 作战时有平均1/11的几率自动施放火盾魔法
 | 作战时有平均1/11的几率自动施放魔法箭魔法
 | 作战时有平均1/11的几率自动施放魔法箭魔法
 | 作战时有平均1/15的几率自动施放祈祷魔法
 | 作战时有平均1/9的几率自动施放屠龙魔法

特殊型

特技 | 加强效果
 | 作战前敌方所有生物受诅咒魔法
 | 作战时有平均1/7的几率自动施放减速魔法

无加强效果的特技

特技
（其中死亡骑士为罗德·哈特的特技）


平衡变动

    在地图设置中选择重新平衡种族后，部分英雄的初始状态会有所改变，如果同时选择了英雄特技加强，则某些改变将会失效，用桔黄色字体表示。
    （注：Bas=初级，Adv=高级，EXP=专家级；A=攻击，D=防御，Dam=伤害）

人类城

肖像 | 姓名 | 变动
 | Sir Christian | 自带炮车，指数由2211变为3111，从酒馆招募时第三格兵种变为1～2弓箭手 每天＋150金
 | Lord Haart | Bas理财术变为Adv理财术，从酒馆招募时第三格兵种变为1～2戟兵
 | Sylvia | Bas航海术变为Exp航海术，从酒馆招募时第三格兵种变为1～3水元素 每天＋300金，＋200移动力
 | Adela | Bas外交术变为Bas领导术
 | Rion | 自带帐篷
 | Adelaide | Adv智慧术变为Adv水系魔法 每天＋3魔法值
 | Cuthbert | Bas理财术变为Bas水系魔法 每天＋150金，＋3魔法值
 | Loynis | 指数由1022变为0022
 | Sir Mullich | Adv领导术变为Bas领导术，指数由2211变为1111
 | Sorsha | 从酒馆招募时第三格兵种变为2～3戟兵 每天＋200金
 | Tyris | 从酒馆中招募时第三格兵种变为1～4戟兵 每天＋250金
 | Ingham | 每天＋250金
 | Valeska | 初始英雄第三格兵种变为1神射手，如在酒馆中招募则变为1～2神射手
 | Orrin | 从酒馆中招募时第三格兵种变为1神射手

女巫城

    所有英雄（除Ufretin）作为初始英雄时，所带的矮人变为5个半人马，木精灵变为10个半人马；从酒馆招募时，所有英雄（除Mephala和Ufretin）第一格有13～17个半人马，所有的德鲁伊（Druid，魔法型英雄）都不会带有木精灵。

肖像 | 姓名 | 变动
 | Ryland | Bas领导术＋Bas外交术变为Adv领导术，从酒馆招募时，第三格兵种变为1树妖 每天＋200金
 | Clancy | 从酒馆招募时，第三格兵种变为1～4矮人 对独角兽/战争独角兽有A＋3，D＋2，Dam＋1
 | Kyrre | 指数由1311变为1111，从酒馆招募时，第三格兵种变为1大精灵
 | Uland | Adv智慧术＋Bas攻城术变为Adv水系魔法＋Bas智慧术
 | Gem | 自带帐篷，初始魔法由招船术变为祝福
 | Alagar | 有Bas水系魔法，自带Cure和Vision
 | Melodia | Bas幸运术变为Bas气系魔法，自带View Air 每天＋200金，＋3魔法值
 | Ufretin | 所带出的矮人变为战斗矮人 可以将矮人升级为战斗矮人
 | Mephala | 从酒馆招募时，第三格兵种变为1～2神射手
 | Jenova | 从酒馆招募时，第三格兵种变为1～3木精灵
 | Thorgrim | 从酒馆招募时，第三格兵种变为2～4矮人
 | Ivor | 从酒馆招募时，第三格兵种变为1大精灵
 | Coronius | 每天＋200经验值
 | Aeris | 每天＋200金

塔楼城

肖像 | 姓名 | 变动
 | Torosar | Bas神秘术变为Bas炮术，自带炮车
 | Fafner | 对那加/那加女王有A＋2，D＋3，Dam＋1
 | Astral | Adv智慧术变为Bas智慧术＋Bas气系魔法
 | Solmyr | Bas智慧术＋Bas巫术变为Adv智慧术，指数由0023变为0013
 | Cyra | Bas外交术变为Bas领导术
 | Josephine | 可以把石像鬼、高级石像鬼和石头人升级成铁人
 | Thane | 每天＋4魔法值
 | Iona | 每天＋100金
 | Daremyth | 每天＋3魔法值

地狱城

肖像 | 姓名 | 变动
 | Rashka | Bas学术变为Bas进攻术 对火怪/火怪苏丹有A＋3，D＋3
 | Pyre | Bas后勤术＋Bas炮术变为Adv炮术，自带炮车
 | Nymus | 对邪神/邪神王有A＋2，D＋3，Dam＋1
 | xyron | Bas学术变为Exp火系魔法，指数由1121变为1112
 | Olema | Bas智慧术＋Bas弹道术变为Bas领导术＋Bas水系魔法 每天＋3魔法值
 | Xarfax | Bas领导术变为＋Adv领导术，指数由1121变为1112 Bas智慧术变为Adv智慧术，自带Magic Arrow和Vision 每天＋150金

亡灵城

肖像 | 姓名 | 变动
 | Vokial | 自带炮车，指数由1221变为2121 对吸血鬼/吸血伯爵有A＋2，D＋2
 | Charna | 对幽灵/阴魂有有A＋3，D＋3，Dam＋3
 | Tamika | 对死亡骑士/暗黑骑士有A＋3，D＋3
 | Septienna | 自带Vision和Force Shield Bas学术变为Bas土系魔法
 | Aislinn | 指数由1022变为0012
 | Thant | 自带魔法由Animate Dead变为Stone Skin 可以把骷髅兵升级成骷髅勇士
 | Xsi | 有Bas土系魔法
 | Galthran | 作为初始英雄时只能带出一队骷髅
 | Straker | 带出的行尸变为僵尸 可以把骷髅兵、骷髅勇士、行尸升级为僵尸

地下城

肖像 | 姓名 | 变动
 | Arlach | 自带炮车
 | Gunnar | 指数由2211变为1111
 | Synca | 对蝎狮/毒蝎狮有A＋1，D＋3，Dam＋1
 | Alamar | Bas智慧术＋Bas学术变为Adv智慧术，指数由0032变为0012
 | Jeddite | 自带魔法由Resurrction变为Blind，指数由0032变为0022
 | Deemer | Adv侦察术变为Bas侦察术，指数由0032变为0012
 | Darkstorn | 有Bas土系魔法
 | Shakti | 作为初始英雄时，至多带出两队穴居者

野蛮人城

肖像 | 姓名 | 变动
 | Yog | 可以将食人魔法师和独眼升级成独眼王
 | Gurnisson | 自带炮车
 | Shiva | 对大鹏/雷鸟有A＋1，D＋3，Dam＋1
 | Vey | Bas领导术变为Adv领导术 Bas智慧术变为Adv智慧术
 | Dessa | 指数由2111变为1111
 | Zubin | 自带炮车
 | Krellion | 每天＋200金

驯兽城

肖像 | 姓名 | 变动
 | Gerwulf | 自带炮车 指数由0411变为3111
 | Broghild | 对飞龙/飞龙王有D＋3，Dam＋1
 | Mirlanda | Adv智慧术变为Bas水系魔法＋Bas火系魔法，自带Blind
 | Rosic | 自带Bless
 | Voy | Bas航海术变为Exp航海术 每天＋300金，＋200移动力
 | Verdish | 自带帐篷
 | Merist | 有Bas土系魔法
 | Drakon | 作为初始英雄时，所带的第二、三队狼人变为1大狼人
 | Wystan | 作为初始英雄时，所带的所有蜥蜴人变为12狼人，第三格再加一个蜥蜴神射手
 | Bron | 作为初始英雄时，所带的蜥蜴变为15狼人，从酒馆招募时，第二、三格可能有10～15狼人

元素城

    所有元素使的指数由0033变为0023。

肖像 | 姓名 | 变动
 | Pasis | 自带炮车
 | Thunar | Bas战术＋Bas理财术变为Adv战术 每天＋150金
 | Lgnissa | 自带炮车
 | Monere | Bas进攻术＋Bas后勤术变为Adv进攻术 每天＋125移动力
 | Erdamon | Bas理财术变成Bas防御术 每天＋150金
 | Labetha | 无Bas智慧术
 | Grindan | 无Bas智慧术
 | Luna | Bas火系魔法变为Exp火系魔法，自带Vision
 | Inteus | Bas火系魔法变为Adv火系魔法，自带Vision
 | Aenain | Bas气系魔法变为Adv气系魔法


生物

    WoG在七级兵的基础上发展了各具特色的八级兵，这些八级兵的实力是惊人的，某种程度上来说甚至于不逊于水晶龙、锈龙这些曾经的王者。而其它的新增兵种也都可以在H3中找到原型，也可以看作是对原有兵种的加强。


八级兵种

    当光明和黑暗不再介入埃拉西亚的事务时，大陆上取得了很长时间的和平。但是黑暗势力不再甘于现状，渴求力量，渴求控制埃拉西亚。然而什么是征服世界最好的方式呢？力量！
    为了把他们新的邪恶秩序带到这个世界，可怕的异种生物被创造出来——八级生物。而为了对抗邪恶，光明的力量也被迫同样行事。

神圣天使
Supreme Archangel

    一天，骑士欧灵收到去邻国送信的命令。人们过着和平的生活，所以他只带了一个大天使和一小队十字军作为旅途上的护卫。这样的防卫似乎已经足够了，于是他起程了。旅途中的第二天，一个陌生的，全身是火的怪物突然从地下冲出来。战斗很短，而且充满了死亡气息。虽然欧灵的大天使复活了他手下勇敢的十字军，但是这么少的部队还是无法抵挡如此强大的敌人。欧灵的部队最后被击败而欧灵被怪物击伤，最后不得不投降。费了很大的周折，最后欧灵抵达了邻国。
    要不是有两个情况导致了事情进一步发展，这个故事很快就会被忘记了:
    ·攻击欧灵和他的部队的怪物是前所未有的，它有难以置信的力量，而且拥有恐怖的
      盗取敌人灵魂的能力；
    ·大天使们的荣誉被玷污，因为他们的一员在一场不公平的战斗中牺牲了。
    欧灵跟牧师们做了长时间高强度的祈祷，向上帝企求保护。虽然通常上帝都是沉默的，这一次上帝给了他回复并且给了他恩惠：一些大天使被给予了新的力量。这就是埃拉西亚上至高大天使的来历。他们新的能力和更强的复活技能极大的鼓舞了与他们共同作战部队的士气。
生命：500
 攻击：40
 防御：40
 伤害：75
 弹药量：0
 速度：18
 类型：飞行
增长率：1
招募地：杰出之门
费用：10000金
4宝石 		1、己方士气加1
2、如果有英雄领导，士气再加1
3、每场战斗可复活友军两次，每只神圣天使每次复活100生命值
4、敌人无法反击
5、抵抗恐惧
拥有所有八级兵中最强的攻防与伤害，却同时又偷学了宿敌大恶魔在七级行列中立足的法宝－－不反击技能，加两点士气后只能用恐怖来形容。复活特技由原本的一次增到了两次，可以大幅降低战斗损失，可惜仍然无法像四代一样复活自己。与大天使一样，缺点还是太贵了，但只要想一想，比他实力稍逊的水晶龙都要20000金＋10水晶，其实已经很划算了。

钻石龙
Diamond Dragon

    从那一天开始，壁垒族的事情开始变得不对劲了。不知因为什么，宝石开始消失。这会导致事态开始失去控制，因为这些宝石是建设城镇所必须的。高级树精议会认为他们需要魔法森林的智慧的帮助，于是他们决定去老树那里寻求帮助。
    到达树林以后他们寻求指引，被领到了一个高崖的山脚。他们惊奇于他们的所见：耀眼的美丽。一只龙，嘴里喷出的不是硫磺的烟雾而是宝石和火！魔法森林准许高级树精们带走一只这种耀眼的龙，而壁垒的居民们也接受了这个礼物。除了提供了宝石之外，这种新的龙还被证实是一只强大的友军。
    不久以后，丢失的宝石被找到了。一个亡灵族的黑骑士偷走了它们！他被当场抓住，然后被吊在最近的树上，成了对那些要成为奸细的人的警示。
生命：500
 攻击：36
 防御：36
 伤害：60－75
 弹药量：0
 速度：16
 类型：飞行
增长率：1
 招募地：龙崖顶峰
费用：8000金
3水晶 		1、攻击时50%几率使敌人失明3回合
2、不怕英雄的魔法
3、每天加1宝石
4、抵抗恐惧
钻石龙总算能免疫五级魔法了，爆裂、泰坦之雷也不怕了，但和原来一样，免疫魔法是把双刃剑啊，不能复活难免会有损失。新学会的特技太过无耻，资料上说是50%的几率盲眼，实际上远远不止，连续6、7回合都出现的情况屡见不鲜，虽然没有不反击的特技，但要想反击到它还真不容易，何况有时盲眼比不反击有用多了。每天都能增加宝石，但与水晶龙的加水晶产量不同，有几个英雄带有钻石龙每天就能加几点宝石。

雷神领主
Lord of Thunder

    一天，在回家的路上，一个泰坦遇到了风暴，但是他没有把风暴放在眼里。众所周知，泰坦那么强，自然灾害很难伤害到他。一道可怕的闪电击中了他的头然后在身体内传导，从他的脚传导出去这对他没什么影响，于是他继续走。十分钟以后他遇到了尸巫王的伏击，这些尸巫王数量很多而且大多是精英。这个泰坦不懂辩证法，所以尸巫的数量没能阻止他前进。作为一个命运的战士，他同意在战场上献出生命，开始战斗。
    在战斗过程中，我们的泰坦英雄发现尸巫王们的死亡云雾对他造成的伤害比平常小了。除此之外，他还发现他能在对手攻击他一次的同时，自己攻击他们两次。当这些尸巫王不能再往高爬的时候，他们开始后退，开始怀疑自己能否取胜。而当他们对自己的信心下降的时候，泰坦的信心增长了，但是他突然发现他把他带的雷电用光了。怎么办呢？现在只能进行肉搏战所以泰坦勇猛的冲进了那个薄弱的包围圈。他发现了另一个令人惊讶的地方！他每打敌人一下一道闪电就从晴朗的天空劈向敌人！这场战斗以泰坦的胜利告终。
    当他回到家后，他告诉所有人他身上发生的奇迹。高级法师商议之后认为这是自然的强大力量造成的。而从那时起，被认为有价值的泰坦会跟着神的指引走上增强力量的道路。他们在风暴最猛烈的地方建起风暴神殿。住在神殿里，每天接受许多次雷劈，泰坦们取得了他们新的力量。
生命：600
 攻击：32
 防御：32
 伤害：60－75
 弹药量：24
 速度：12
 类型：远程
增长率：1
 招募地：风暴神殿
费用：10000金
3宝石 		1、射击两次
2、肉搏战中攻击附加雷电伤害
3、随身带有大气神盾魔法
4、免疫精神魔法
5、抵抗恐惧
掌握射击两次的技巧之后的泰坦更加厉害了，又不受心智魔法，无法用失忆（但可以用山洞技能Voodoo），遇到了相当麻烦。近身攻击不减半，但只能攻击一次，所以实际上还是减半了。学会了雷鸟的闪电，伤害同样为10×雷神数量，并且100%概率，可惜不易积成规模，闪电伤害不会太大。自带气盾似乎是一大优势，实际上很惨：由于WoG没有消除H3中箭塔对气盾伤害加倍的Bug（也可能并非Bug，故意这么设定的），同时又引进了箭塔经验值、金城箭等以加强箭塔的伤害，如果用雷神去攻城，无异于送羊入虎口了。

基督之敌
Antichrist

    很多人认为邪恶势力是“安静的干扰者”，因为他们总是不满意和平跟融洽的地方。
    在地狱最深暗的地方，邪恶势力决定创造能征服埃拉西亚及邻近大陆的新的完美的怪物。不久他们就成功了。这个世界开始出现基督之敌——一个可怕的浑身是火的怪物，任何灵魂都没办法匹敌。他在灵魂前实际上具有无限的威势。
生命：400
 攻击：35
 防御：37
 伤害：45－60
 弹药量：0
 速度：17
 类型：传送
增长率：1
 招募地：亵渎之殿
费用：9000金
3水银 		1、使敌方恐惧
2、敌方运气减1
3、如果敌方有英雄领导，运气再减1
4、50%几率盗取敌人灵魂（即石化）
5、敌人无法反击
6、抵抗恐惧
基督之敌的减运特技可以忽略，因为H3没有“厄运”设定，与血龙的降士气相比实在有够无聊，但好在邪恶族的八级兵都有恐惧特技，勉强也可以当做是降低士气了。攻防都不错，但伤害和生命不高，石化特技是它与至高大天使抗衡的筹码，同钻石龙的盲眼一样，基督之敌的石化几率也异乎寻常的高，绝对不止50%，并且对那些不长眼睛的亡灵也有效（不知亡灵哪来的灵魂），再加上它17点的速度和不反击的特点，是一个很好用的兵种。

血龙
Blood Dragon

    亡灵法师总是想增强吸血鬼的力量以使他能汲取大陆上所有生物的鲜血和生命的力量。但是创造一个强大的吸血鬼没那么容易，因为无论怎样他们的躯体都是取自于人类的血肉。
    所以，将吸血鬼的能力给予更强大的本体——幽灵龙更容易，而这么做也有充分的理由。一只幽灵龙跟一些吸血鬼被送到一个地下实验室，在那里，经过一个漫长的创造过程，一个新的，可怕的异种，血龙，出现了。
生命：400
 攻击：25
 防御：23
 伤害：38－75
 弹药量：0
 速度：14
 类型：飞行
增长率：1
 招募地：幽灵地室
费用：6000金
2水银 		1、使敌方恐惧
2、敌方士气减1
3、如果敌方有英雄领导，士气再减1
4、50%几率老化敌人
5、40%几率吸取敌人生命使自己重生
6、抵抗恐惧
血龙的特技无论哪个都是极品：减两点士气再加上恐惧，能够很有效的阻止敌人行动；而50%的老化几率应该不会像幽灵龙那样几场战都不出现老化；吸血几率不高，但在大规模的战斗中，出现个2、3次也已足够了－－似乎这下骨头们终于要扬眉吐气了！错！看看它的指数吧：攻防甚至于连七级兵都不如，400点血被打时嫌少了，吸血复活时又太多了，要打大规模战？哪有那么容易，八级兵那么好凑吗?总的来看，低廉的招募费用就说明了它的价值。

暗黑龙
Darkness Dragon

生命：600
 攻击：33
 防御：33
 伤害：60－75
 弹药量：0
 速度：15
 类型：飞行
增长率：1
 招募地：暗黑洞穴
费用：8000金
3硫磺 		1、使敌方恐惧
2、攻击后返回原位
3、免疫所有魔法
4、英雄得到黑暗掩护特技
5、抵抗恐惧
攻击后返回实际上是一个比较好的特技，尤其是有着15点速度，如果守城将会是一大优势，而平时即使敌方躲在角落也可以七队同时群殴它，本来不好压制远程是这个技能的一大弱点，但好在WoG加入了可以选择攻击后是否返回的设定（右键点防御图标），当然，这还是比不上钻石龙的盲眼好用。暗黑龙还有个黑暗掩护的特技，可惜黑幕范围太小，完全就像是在地图上用黑线告诉敌人自己的行动路线，掩耳盗铃说的就是它了。综合来看，暗黑龙虽然比钻石龙多100生命，但由于特技性能的差距，这次算是被比下去了。

幽灵巨兽
Ghost Behemoth

生命：600
 攻击：25
 防御：25
 伤害：45－75
 弹药量：0
 速度：11
 类型：地面
增长率：1
 招募地：比蒙墓穴
费用：6000金
2水晶 		1、使敌方恐惧
2、己方幸运加1
3、如果有英雄领导，幸运再加1
4、忽视敌人防御
5、反击两次
6、无视障碍
7、抵抗恐惧
比蒙历来就是遇强愈强的巨人杀手，这次更绝了，干脆直接无视防御，又不知从哪儿学了个加幸运的特技（难道是拜投石头的半身人为师？汗……），被它抓一下可不好受，尤其对于专业肉盾－－宠物来说，这简直是恶梦啊！偏偏还能反击两次，骗反击都不好骗了。本来或许还可以欺负它是地面部队，用流沙、减速之类配合地形来折磨它，可它又进化得早了一步，不仅无视防御，连障碍都无视了（相当于飞行兵种），不愧是“幽灵”啊。要对付这样一支部队，伤脑筋啊……

地狱九头龙
Hell Hydra

    偶然的一次，一只锈龙陷进了沼泽里。它尖叫着，发出各种声音最后生锈了。它像纪念碑一样立在这个沼泽地，呆了许多年。
    最后，有一天，这块大锈铁吸引了九头龙的注意，它们决定把它拖到自己的池塘里。要移动这么大，这么旧的锈龙不是一件简单的事，就在它们即将成功将它拖进池塘的时候，锈龙那锈蚀已久的骨头开始松散。在它的肋骨笼里它们发现了它的酸的来源。这些酸已经跟冒着瘴气的沼泽混合在一起，已经发生了变化而且变得不稳定起来。毫无预兆的，它突然爆炸了，把九头龙从头到爪子都覆盖上了！但是九头龙没有受到伤害，因为看来这种混合物对他们来说并不危险。实际上，它们非常喜欢这种混合物并且开始喝它！！九头龙高兴了好多天！它们在池塘里撕打嬉戏，丝毫未察觉到自己正在发生改变。它们的皮变成了红酸的颜色，而且获得了重生的能力。对于九头龙这好象水里的生活一样，他们觉得现在是无敌的！
生命：500
 攻击：25
 防御：27
 伤害：38－68
 弹药量：0
 速度：10
 类型：地面
增长率：1
 招募地：混乱之池
费用：7000金
2水银 		1、攻击周围所有敌人
2、酸性攻击
3、敌人无法反击
4、每回合40%几率回复50生命
5、抵抗恐惧
地狱九头龙攻防、伤害都和血龙有得一比，速度最慢还不会飞，自从比蒙升仙以后，地面部队就剩下了地狱九头龙和雷神了，但雷神可是远程啊！至于生命回复，本来50点就不多，还只有40%几率，一战打完都不知道能回复几点。酸性攻击还算不错，附加伤害虽不多，但每回合降低对手3点防御，如果打持久战，效果应该不错，但问题是，既然难以凑成规模，持久战又从何谈起？或许最有实际意义的还是只有那祖传的环击技能了，虽然对战时用处不大，但对电脑时还是可以有效的防止被群殴的。

神圣凤凰
Sacred Phoenix

    在无边的火焰中，在被摧毁的城市中，新的凤凰出现了——神圣凤凰！
生命：400
 攻击：28
 防御：28
 伤害：45-60
 弹药量：0
 速度：21
 类型：飞行
增长率：1
 招募地：灵之漩涡
费用：5000金
3水银 		1、火魔法免疫
2、100%几率复活，复活比例为20％
3、自带火盾
4、自带屠龙魔法
5、抵抗恐惧
神圣凤凰100%会复活了，可惜复活比例依然是20%；自带的火盾和屠龙对战斗有一定的帮助。虽然指数都不高，但比之血龙、地狱九头龙之流也不差了，何况凤凰历来都是用的“鸟海战术”，以二搏一的话绝对够强。21点速度加上100%的复活几率，使得它成为了裸奔宠物的最佳拍档，带上一只神圣凤凰保证能先用魔法，即使被打死了也不要紧，还能复活一次。


神的象征

    让我们回到传说里。这些传说告诉我们，当神知道艾拉西亚的平衡已经被打破的时候，他们就会出现，来使艾拉西亚重新回到平衡。出于这种目的，使节——神的象征出现了。
    （注：在普通地图上不会出现，且每个英雄只能带一个神）

战争之神
Emissary of War

由火魔法的元素产生，他被送来帮助英雄修复从前的协调。
生命：2000
 攻击：0
 防御：10
 伤害：0
 弹药量：0
 速度：4
 类型：传送
增长率：0
招募地：战神宫殿
费用：0 		1、每周一给英雄＋1攻击（资料说明可以加1-3点，实际上只可能是1点。下同）
2、免疫所有魔法
3、在战神宫殿可以免费招募一个，但需击败火元素使者（数量不定，60、80、120各1/3几率，下同），且只能招募一次

和平之神
Emissary of Peace

由地魔法的元素产生，他被送来保护那些渴望重建各种族平衡的英雄。
生命：2000
 攻击：0
 防御：10
 伤害：0
 弹药量：0
 速度：4
 类型：传送
增长率：0
 招募地：平静之墙
费用：0 		1、每周一给英雄＋1防御
2、免疫所有魔法
3、在平静之墙免费招募一个，但必须击败土元素使者，且只能招募一次

魔法之神
Emissary of Mana

由空气魔法的元素产生，他通过魔法帮助那些努力维持光与暗平衡的英雄。
生命：2000
 攻击：0
 防御：10
 伤害：0
 弹药量：0
 速度：4
 类型：传送
增长率：0
 招募地：魔法神庙
费用：0 		1、每周一给英雄＋1力量
2、免疫所有魔法
3、在魔法神庙可以免费招募一个，但需在神殿击败气元素使者，且只能招募一次

知识之神
Emissary of Lore

由水魔法的元素产生，他通过抓住魔法的艺术来帮助英雄修复力量之间的平衡。
生命：2000
 攻击：0
 防御：10
 伤害：0
 弹药量：0
 速度：4
 类型：传送
增长率：0
 招募地：传奇图书馆
费用：0 		1、每周一给英雄＋1知识
2、免疫所有魔法
3、在传奇图书馆可以免费招募一个，但需击败水元素使者，且只能招募一次


其它兵种

    最后的大战役已经过去很长时间了。生命不能在一个地区延续很长时间。因此一些怪物试着通过自身调节来适应。他们中的一部分由于强大的训练，产生了新的技能。新的怪物从此出现。

鬼魂
Ghost

鬼魂来自恩洛斯。是的，这些冷酷无情的怪物又回来了！没有肉体，也没有血液，而且是同一个形态。它们杀死一切，并且抽取灵魂。这些埃拉西亚的鬼魂从它们在恩洛斯的时光里学到了一些新的技能。它们现在可以在战场上抽取任何生物的灵魂。现在，不光是活着的生物能够满足这些鬼魂的需要，连死的也可以，甚至是非死非生的。只有战争机器，像投石车或炮车，才能阻碍鬼魂的进逼。
生命：5
 攻击：11
 防御：8
 伤害：1－2
 弹药量：0
 速度：8
 类型：飞行
增长率：5
招募地：毁灭的城堡
费用：500金 		1、杀死敌人增加自己，增加的数量不多于敌方死去的兵数，增加鬼魂的总生命不高于敌方死去的总生命，战后不消失
2、免疫末日审判
3、不能复活，也不能聚灵复生
4、拆完城堡一周后即可在铁匠铺中招募5个

火元素使者
Fire Messenger

这些火的使节有着良好的防火能力，并且有稍微厉害一点的进攻能力。
生命：70
 攻击：14
 防御：12
 伤害：13－18
 弹药量：0
 速度：5
 类型：地面
增长率：2
 招募地：自然灾难
费用：750金 		1、自带御火魔法
2、抵抗恐惧
3、免疫火系魔法

土元素使者
Earth Messenger

这些土的使节有着良好的防土能力，并且有稍微厉害一点的防御能力。
生命：70
 攻击：13
 防御：14
 伤害：10－14
 弹药量：0
 速度：5
 类型：地面
增长率：2
 招募地：自然灾难
费用：750金 		1、自带御土魔法
2、抵抗恐惧
3、免疫火系魔法

气元素使者
Air Messenger

这些空气的使节有着良好的护气能力，并且行动迅速。
生命：70
 攻击：13
 防御：12
 伤害：10-14
 弹药量：0
 速度：6
 类型：地面
增长率：2
 招募地：自然灾难
费用：750金 		1、自带御气魔法
2、抵抗恐惧
3、免疫火系魔法

水元素使者
Water Messenger

这些水的使节有着良好的防水能力，并且在生命上占优。
生命：80
 攻击：13
 防御：12
 伤害：10-14
 弹药量：0
 速度：5
 类型：地面
增长率：2
 招募地：自然灾难
费用：750金 		1、自带御水魔法
2、抵抗恐惧
3、免疫火系魔法

血污怪
Gorynych

生命：250
 攻击：20
 防御：20
 伤害：25-45
 弹药量：0
 速度：8
 类型：飞行
增长率：1
 招募地：巨大洞穴
费用：3500金 		1、攻击周围所有敌人
2、敌人不能反击
3、抵抗恐惧
4、不受士气影响，不能复活或聚灵

战争狂热者
War Zealot

很多年来，这些狂热者都居住在偏远的修道院里，与世隔绝。那里的唯一访客是那些迷路的旅行者，而且这种事一年也不过一两次。在这段与世隔绝的日子里，这些狂热者努力地修炼他们的战斗技巧和锻炼他们的精神来抵制魔法。
生命：40
 攻击：14
 防御：10
 伤害：10－12
 弹药量：24
 速度：8
 类型：远程
增长率：2
 招募地：失落的修道院
费用：600金 		1、魔镜护身
2、近身攻击不减半
3、抵抗恐惧

极地神射手
Arctic Sharpshooter

由于他们良好的战斗技巧，每个英雄都想要他们加入自己的部队，因此神射手——一开始由格鲁训练的——变得异常的普通。由于想变成一个神射手的愿望是如此的强烈，于是这种技巧和训练在从父亲到儿子，母亲到女儿里非常普及。 由于这个原因，在埃拉西亚的每一个地方见到神射手都是有可能的。就像你预料的那样，他们也开始适应不同的环境。所以极地神射手出现了。他们提高了攻击力，并且能躲藏在雪地里，这样能够让他们更好地躲避箭和火。
生命：15
 攻击：13
 防御：10
 伤害：8－10
 弹药量：32
 速度：9
 类型：远程
增长率：3
 招募地：覆雪小屋
费用：500金 		1、远程攻击无视障碍、距离
2、自带气盾
3、抵抗恐惧

熔岩神射手
Lava Sharpshooter

另外一种神射手——熔岩神射手。他们的屋子是一个拱顶。他们艰苦的生活锻炼了他们，给予他们良好的防御能力。熔岩神射手得名于他们屋子下面的熔岩。他们把这些熔岩涂在箭尖。在战斗时，他们会把这种火箭射向他们的敌人。
生命：15
 攻击：12
 防御：11
 伤害：8-10
 弹药量：32
 速度：9
 类型：远程
增长率：3
 招募地：岩石小屋
费用：500金 		1、远程攻击无视障碍、距离
2、自带火盾
3、抵抗恐惧

梦魇兽
Nightmare

生命：110
 攻击：15
 防御：14
 伤害：18－22
 弹药量：0
 速度：9
 类型：地面
增长率：2
 招募地：梦幻马房
费用：1500金 		1、死亡凝视
2、免疫精神魔法
3、龙息攻击
4、抵抗恐惧
5、不受士气影响，不能复活或聚灵

圣侏儒
Santa Gremlin

生命：5
 攻击：5
 防御：5
 伤害：2－3
 弹药量：0
 速度：5
 类型：魔法
增长率：不定
招募地：雪人
费用：200金 		1、冰箭攻击，伤害依圣侏儒个数而定：
64n～64n+63个圣侏儒冰箭伤害为20n+40；
2、给予礼物（条件不明）；
3、召唤护卫，即召唤与英雄同族的一级兵（金龙城为矮人）包围住圣侏儒，每一队数量与圣侏儒相同，且这些召唤的兵在该队圣侏儒死光前只能防御（速度为0），战后消失。
4、用了加速魔法的召唤兵可以行动，用了减速魔法的召唤兵速度为1，可以攻击但不能主动移动。
5、在雪人里第一次可以招募1个，以后每天均可招募，数量为当时地图上的势力数。
6、如果在地下城的召唤之门招募，则每周只能招募一个。


平衡兵种

    在地图设置中选择重新平衡种族之后，部分兵种指数将会变动。其中飞龙王的生命值会随着时间而增多：第15天开始为90，造价增为1150金；第22天以后增至110，造价增为1200金。另外，在高山堡垒（Hill Fort）可以免费把仙女龙、锈龙、水晶龙相互转化，也可以免费把半身人（Halfing）与大侏儒（Master Gremin）相互转化。

名称 | 图标 | 平衡前 | 平衡后
恶魔之子 Imp |  | 生命：4 攻击：2 防御：3 伤害：1－2 速度：5 增长率：15 费用：50金 | 生命：4 攻击：2 防御：3 伤害：1－2 速度：5 增长率：20 费用：50金
魔怪 Familiar |  | 生命：4 攻击：4 防御：4 伤害：1－2 速度：7 增长率：15 费用：60金 | 生命：4 攻击：4 防御：4 伤害：1－2 速度：7 增长率：20 费用：60金
哥革 Gog |  | 生命：13 攻击：6 防御：4 伤害：2－4 弹药量：12 速度：4 增长率：8 费用：125金 | 生命：15 攻击：6 防御：5 伤害：2－4 弹药量：12 速度：4 增长率：8 费用：135金
玛各 Magog |  | 生命：13 攻击：7 防御：4 伤害：2－4 弹药量：24 速度：6 增长率：8 费用：175金 | 生命：15 攻击：7 防御：5 伤害：2－5 弹药量：24 速度：6 增长率：8 费用：175金
地狱犬 Hell Hound |  | 生命：25 攻击：10 防御：6 伤害：2－7 速度：7 增长率：5 费用：200金 | 生命：25 攻击：10 防御：6 伤害：2－7 速度：7 增长率：6 费用：200金
地狱三头犬 Cerberus |  | 生命：25 攻击：10 防御：8 伤害：2－7 速度：8 增长率：5 费用：250金 | 生命：25 攻击：10 防御：8 伤害：2－7 速度：8 增长率：6 费用：250金
长角恶鬼 Horned Demon |  | 生命：40 攻击：10 防御：10 伤害：7－9 速度：6 增长率：4 费用：275金 | 生命：45 攻击：10 防御：10 伤害：7－10 速度：6 增长率：4 费用：325金
邪神王 Pit Lord |  | 生命：45 攻击：13 防御：13 伤害：13－17 速度：7 增长率：3 费用：700金 | 生命：45 攻击：13 防御：13 伤害：13－17 速度：7 增长率：3 费用：675金
火怪苏丹 Efreet Sultan |  | 生命：90 攻击：16 防御：14 伤害：16－24 速度：13 增长率：2 费用：1100金 | 生命：100 攻击：16 防御：15 伤害：16－24 速度：13 增长率：2 费用：1150金
大恶魔 Arch Devil |  | 生命：200 攻击：26 防御：28 伤害：30－40 速度：17 增长率：1 费用：4500金 2水银 | 生命：200 攻击：26 防御：28 伤害：30－40 速度：17 增长率：1 费用：3900金 2水银
蜥蜴勇士 Lizard Warrior |  | 生命：15 攻击：6 防御：8 伤害：2－5 弹药量：24 速度：5 增长率：9 费用：140金 | 生命：15 攻击：5 防御：6 伤害：2－3 攻击两次 弹药量：24 速度：5 增长率：9 费用：160金
飞龙王 Wyvern Monarch |  | 生命：70 攻击：14 防御：14 伤害：18－22 速度：11 增长率：2 费用：1100金 | 生命：70 攻击：16 防御：15 伤害：18－22 速度：11 增长率：2 费用：1100金
混乱九头龙 Chaos Hydra |  | 生命：250 攻击：18 防御：20 伤害：25－45 速度：7 增长率：1 费用：3500金 1硫磺 | 生命：300 攻击：20 防御：20 伤害：25－45 速度：9 增长率：1 费用：4000金 1硫磺
小仙子 Pixie |  | 生命：3 攻击：2 防御：2 伤害：1－2 速度：7 增长率：20 费用：25金 | 生命：3 攻击：2 防御：2 伤害：1－2 速度：6 增长率：20 费用：25金
小精灵 Sprite |  | 生命：3 攻击：2 防御：2 伤害：1－3 速度：9 增长率：20 费用：30金 | 生命：3 攻击：2 防御：2 伤害：1－3 速度：7 增长率：20 费用：30金
气元素 Air Elemental |  | 生命：25 攻击：9 防御：9 伤害：2－8 速度：7 增长率：6 费用：250金 | 生命：20 攻击：9 防御：9 伤害：2－8 速度：6 增长率：6 费用：250金
风暴元素 Storm Elemental |  | 生命：25 攻击：9 防御：9 伤害：2－8 弹药量：24 速度：8 增长率：6 费用：275金 | 生命：20 攻击：9 防御：9 伤害：2－8 弹药量：24 速度：7 增长率：6 费用：275金
凤凰 Phoenix |  | 生命：200 攻击：21 防御：18 伤害：30－40 速度：21 增长率：2 费用：2000金 1水银 | 生命：150 攻击：21 防御：18 伤害：30－40 速度：21 增长率：2 费用：2000金 1水银
半身人 Halfing |  | 生命：4 攻击：4 防御：2 伤害：1－3 弹药量：24 速度：5 增长率：15 费用：40金 | 生命：4 攻击：4 防御：4 伤害：1－2 弹药量：14 速度：6 增长率：15 费用：40金


设施

    新增（或改进）的几个设施都极具趣味性，如冒险洞穴的冒险，酒馆的赌博，魔井的钓鱼……这些设施也许会影响平衡，增加游戏的运气成份，但毫无疑问会吸引玩家的兴趣。如果你是追求平衡性的人，你大可以在地图设置中屏蔽这些新设施或者新功能；如果你只是为了游戏而游戏，那么何不试试这些新事物呢？


生物巢穴

图标 | 名称 | 招募生物 | 生物图标
 | 壮观之门 Portal of Splendor | 至高大天使 Supreme Archangel |
 | 龙崖顶峰 Dragon Peaks | 钻石龙 Diamond Dragon |
 | 风暴神殿 Storm Temple | 雷神领主 Lord of Thunder |
 | 亵渎之殿 Unholy Palace | 基督之敌 Antichrist |
 | 幽灵地室 Spectral Vault | 血龙 Blood Dragon |
 | 暗黑洞穴 Cave of Darkness | 暗黑龙 Darkness Dragon |
 | 比蒙墓穴 Behemoth Tomb | 幽灵巨兽 Ghost Behemoth |
 | 混乱之池 Chaos Pool | 地狱九头龙 Hell Hydra |
 | 灵之漩涡 Spirit Pyre | 神圣凤凰 Sacred Phoenix |
 | 自然灾难 Natural Calamity | 元素使者 Messenger |
 | 巨大山洞 Vast Cavern | 血污怪 Gorynych |
 | 失落的修道院 Lost Friary | 战争狂热者 War Zealot |
 | 覆雪小屋 Snow Covered Position | 极地神射手 Arctic Sharpshooter |
 | 岩石小屋 Rock Covered Position | 熔岩神射手 Lava Sharpshooter |
 | 梦幻马房 Dream Horse-shoe | 梦魇兽 Nightmare |
 | 雪人 Snowman | 圣侏儒 Santa Gremlin |
 | 战神宫殿 Palace of Martial Spirit | 战争之神 Emissary of War |
 | 平静之墙 Citadel of Pacification | 和平之神 Emissary of Peace |
 | 魔法神庙 Monastery of Magicians | 魔法之神 Emissary of Mana |
 | 传奇图书馆 Library of Legends | 知识之神 Emissary of Lore |


其它设施

图标 | 名称 | 说明
 | 时间市场 Market of Time | 花费2000可以让你忘记一项技能，每天只能忘记一项
 | 冒险洞穴 Adventure Cave | WoG中最富RPG色彩的设施，详见“冒险洞穴”
 | 活骷髅头骨 Living Skull | 输入宝物名称，它会指点你此宝物的位置
 | 宝物制作者 Artificer | 把剑、盾、盔甲、头盔升级成泰坦的一套，但要一级一级的升。每天只能升级一件，升一级 如：斧子->死灵剑->连枷->食人魔的棒->地火剑-->泰坦剑
 | 召唤石 Summoning Stone | 直接把城里的一队兵招来
 | 司芬克斯 Sphinx | 每天出一个谜语，猜中了就祝福你，猜错了就诅咒你，详见“司芬克斯”
 | 瓦尔哈拉喷泉 Fountain of Valhara | 访问后得到三瓶Berserker Potion，作战前可以选择是否服用一瓶，功效为攻击+10、幸运+1、魔法值=0，持续时间为一场战斗，如果同时服用Hydromel Potion，则战后可能-1力量（Spell）
 | 维那斯的祝福 Venus's Bless | 访问后得到三瓶Venus's Bless，作战前可以选择是否服用一瓶，功效为士气+3、幸运+3，持续时间为一场战斗
 | 幸运喷泉 Fountain of Fortune | 访问后得到三瓶Hydromel Potion，作战前可以选择是否服用一瓶，功效为攻击+2、防御+2，持续时间为一场战斗，如果同时服用Berserker Potion，则战后可能-1力量（Spell）
 | 银行 Bank | 可以借你5000金，但从第二天开始每天扣光所有的钱，直到还清6500
 | 转换祭坛 Altar of Tranformation | 把你的部队同等级、同数量的转换，一星期一次
 | 阿肯恩塔 Arcane Tower | 可以免费转换英雄的四项指数
 | 施舍小屋 Alms House | 一级英雄可以在这免费+1力量和知识，+1000经验； 身无分文的英雄可以在这获得资源各一堆，钱300
 | 巫术学院 School of Wizardry | 每天可以进行如下交易中的一种： 1、买一个魔法技能（即使已经学满十个技能），花费3000，如果是隐藏的，则第一次要+5000，第二次要+10000，依此类推； 2、可以买力量或知识，第一次500，以后每到一次+500（注意：是每到一次，不管你买没买。） 3、买一个魔法，随机一到四级； 4、把你卷轴上的魔法抄到魔法书上
 | 战斗学院 Battle Academy | 每天可以进行如下交易中的一种： 1、买一个战斗技能（即使已经学满十个技能），花费3000，如果是隐藏的，则第一次要+5000，第二次要+10000，依此类推； 2、可以买攻击或防御，第一次500，以后每到一次+500（注意：是每到一次，不管你买没买。） 3、花钱买一件宝物（包括宠物宝物）
 | 梦之殿堂 Palace of Dreams | 类似老虎机，用掉400移动力可以赌一百次，一次花费100金，转到三个相同的图标，那件宝物或者资源（包括金，但不包括秘银）就是你的了
 | 气系魔菇 Magic Air Mushroom | 英雄本周内拥有专家级气系魔法。但其间如果英雄升级，则绝对不会出现升级气系的选项，所以如果想早日真正拥有专家气系，就要慎重考虑该不该访问了。（其它魔菇也一样）
 | 水系魔菇 Magic Water Mushroom | 英雄本周内拥有专家级水系魔法。
 | 火系魔菇 Magic Fire Mushroom | 英雄本周内拥有专家级火系魔法
 | 土系魔菇 Magic Earth Mushroom | 英雄本周内拥有专家级土系魔法
 | 旧货商人 Junk Merchant | 花钱买你的一些卷轴和低级宝物
 | 洞穴 Grotto | 打败其中的10邪眼和10鹰身女巫可以得到1500钱和30石头
 | 猎人小屋 Hunting Lodge | 打败其中的12木精灵和8树妖可以得到500金和20木头
 | 覆雪洞穴 Snow-covered Grotto | 打败其中的60大妖精和12铁人可以得到500金和20石头
 | 漂流瓶 Lost Bottle | 打败其中的神怪可以得到神怪和特殊资源： 25%几率打30神怪，得9个神怪和特殊资源各5堆； 25%几率打20神怪，得7个神怪和特殊资源各4堆； 25%几率打15神怪，得5个神怪和特殊资源各3堆； 25%几率打10神怪，得3个神怪和特殊资源各2堆；
 | 特兰斯瓦尼亚酒馆 Transylvanian Tarvern | 打败其中的吸血鬼可以得到吸血伯爵和钱： 1/3几率打20吸血鬼，得7吸血伯爵和3500G； 1/3几率打15吸血鬼，得5吸血伯爵和2500G； 1/3几率打10吸血鬼，得3吸血伯爵和1500G
 | 蝙蝠之家 Home of the Bat | 打败其中的吸血鬼可以得到吸血伯爵和特殊资源： 1/3几率打16吸血鬼+4吸血伯爵，得7吸血伯爵和特殊资源各4堆； 1/3几率打15吸血鬼，得5吸血伯爵和特殊资源各4堆； 1/3几率打10吸血鬼，得3吸血伯爵和特殊资源各3堆
 | 神秘巢穴 Mysterious Creature Dwelling | 花钱招募英雄所在种族的兵，1-7级都可能，随机。一个英雄只能拜访一次
 | 自由者协会 Freelancer's Guild | 可以在这里雇佣生物消灭敌人英雄或者敌人势力，可能任何等级的兵种，但地图移动速度太慢，可能会阻挡英雄的行军
 | 酒馆赌博 Tavern Card Game | 可以赌博，运气越高赢的概率越大，可以用幸运魔法，赢了得钱，也有可能还得到一个项链，但对手可能会耍赖，用兵打你
 | 钓鱼魔井 Fishing Well | 魔井可以钓鱼，每次钓鱼都会扣掉英雄剩余的所有步数，具体见“钓鱼魔井”


冒险洞穴

    冒险洞穴是一个有很多情况发生的地方。山洞里一般都会有洞穴人守卫着，里面有一些路标或者一些隐秘的标志。在洞内你会发现盗贼，隐士，怪兽或者是都有。盗贼可能会偷钱或者宝物给你，甚至攻击敌人的英雄。隐士能帮助你从宝箱中找到更多的钱或经验，也会教你一些特别的技能，让你在下一次的战斗中能用上，这些技能包括：部队每回合额外的反击次数，近身肉搏攻击的时候能获得怪物的特技。有时候你在山洞里会遭到怪物的袭击。另外在山洞里你还能找到一些这张地图其他地方有的宝物。

遇敌类

    既然称为“冒险洞穴”，当然就可能遇到危险，与平时作战的不同之处在于：山洞里的战场要复杂得多。

    1、穴居者：10×7个升级的＋10×5个未升级的，打完也不给东西，一般发生在刚进洞的时候。
    这里还存在着一个Bug：如果用快速战斗(quick combat)，胜利后英雄的第三和第六支部队的数量会发生变化！一般最终定格在13。

    2、牛头怪：8×7个，得8000金＋5宝石。地形是迷宫，应该是取材自传说中的米诺陶迷宫；

    3、幻影射手：10×7个，得5000金＋5硫磺。表面上看，这里的射手数量很少，但是注意一下地形，每个陆行部队都要从中间过道前行绕一个大圈，才能攻击到射手，而过道出口的两侧是两道时隐时现的火墙，且幻影射手周围有地雷，如果地雷自己看得到那踩在上面也没事，如果看不到则踩到就炸！所以如果没有飞行部队或者远程部队还是挺麻烦的。

    4、尸巫：11×7个，得5000金。注意战场中间的两块沼泽之间全是流沙！如果你只带了地面部队，那就不妙了：挤在流沙上被尸巫的死亡之云一片一片的打直箭……

    5、蜥蜴：12×7个，得7000金＋5水银。部队开始时全被石化！第二回合有可能有援军（30个十字军）参战。

    6、投火怪和小妖怪：30×3个投火怪＋25×16个小妖怪，得4000金。圆圈只有一个出口，被宠物堵着，看起来好像很吓人，实际上没什么难度－－毕竟是一、二级兵中最弱的两种。

    7、法师和金人：90×1个法师＋10×9个金人，得9000金。这里是魔法师的克星，法师自带高级抗魔，并从第二个回合开始给每人送一个魔法箭（伤害20），金人分三批被关着，第二回合被放出来；

    8、鬼魂：30×7个，得3000金＋5水晶，这个鬼魂不是幽灵，而是那个越打越多的白幽灵；

    9、十字军：得5000金，7队，数量与你的部队一一对应，至少一个，一对一单挑，如果你此时正带着几k的骷髅大军在打扫地图，那么……节哀顺变吧……

盗贼类

    山洞里经常能遇到落草于此的盗贼群，你可以与他们进行交易，也可以剿灭他们为民除害。
    交易的话，你能够招募一些盗贼，或者雇佣一些盗贼去攻击敌方英雄，或者请他们帮你偷钱或宝物－－当然这都是要付钱的；
    而如果你要杀了他们，其实也很容易，因为他们并不强。战斗胜利后，能得到随机数量的钱和宝石（一般是几千金和几点宝石）。盗贼头目可能会乞求饶命，如果你饶了他，他会告诉你他藏宝的地方（某个石柱），你去访问那个石柱，就有可能找到藏在那儿的宝物和钱，但也可能什么都没有－－你被骗了！

宝藏类

    有时在山洞里能直接捡到钱，没有守卫，虽然只有几千，但毕竟寥胜于无了。同时还可能捡到魔杖、酒之类的物品，访问某些建筑时可以把这些物品卖掉。

地图类

    山洞里的魔法球能显示或隐藏地图上的城堡、英雄，四种情况：
    1、显示地图上所有城堡的位置；
    2、显示地图上所有英雄的位置；
    3、隐藏己方所有城堡；
    4、隐藏己方所有英雄。

魔法类

    英雄部队本周的每场战斗中都会自带一种祝福类魔法，共四种魔法：护盾、祝福、噬血和加速。

技能类

    消耗一定的魔法值，使英雄在本周的每场战斗中都拥有相应技能，共四种技能：
    1、Venom：需要15点魔法值，部队肉搏攻击使敌人中毒。因为100%几率并且攻击前敌人就已中毒了，所以比高级飞龙的特技要强多了。
    2、Fork：需要25点魔法值，魔法箭可攻击所有敌人。有趣而已，省几点魔法值，意义并不大。
    3、AEgis：需要10点魔法值，使英雄所带的一级兵生命值翻倍。想想看，12点生命的骷髅大军压过来……
    4、Ferocity：需要10点魔法值，战斗时从第二回合开始，己方所有部队增加2点攻、防、速度。2点攻防还在其次，重要的是那2点速度！

隐士类

    有时在山洞探险时会遇到隐居于此的隐士，如果你肯花三天的时间向他请教（不费行动力，也不必连续三天），他会教你一些特殊的技能，当然，有时隐士也会提一些要求才肯教：
    1、隐士正重病中，你必须用专家级急救术或者生命血瓶(+2hp)又或者帐篷（帐篷会用掉）把他救活先。可以让有专家急救的副英雄来救，然后主力去学。
    2、隐士觉得洞穴里太嘈杂，你必须先剿灭同一洞穴里的所有盗贼、怪物，学完其它隐居于此的隐士的技能。如果同一洞穴的两个隐士都互不相让，那么，很可惜，你失去了两次学技能的机会。
    3、隐士希望你放弃身上所带着的所有宝物和战争机器（当然不包括投石车），没办法，找个副英雄来暂时保管吧！

    好了，现在来看看隐士会教你一些什么技能吧：
    1、Wealth：捡钱箱得的钱或经验值暴多，这个技能如果学得晚了完全没用，浪费三天时间而已，学得早了意义也不大，因为在WoG地图上钱箱并不多。
    2、Combat：所带兵种无限反击，包括弩车！如果是野蛮人英雄，这个技能真是极度BT！但这里有一个Bug：帐篷、弹药车及投石车被攻击后也会想反击，可是又反击不了，于是黑屏退出……所以金龙族英雄一定不要学这个技能，而其它英雄如果学了，平时也不能带帐篷和弹药车，攻城时更加必须小心点！
    3、Magic：第一回合可以用两次魔法，但不能连着用，两次施法之间必须有兵行动或等待，这当然没有三代中的“双C”Bug无耻，但毕竟开战时就多一次施法机会，足够影响胜负了。
    4、Voodoo：近身主动攻击对方后，对方无法远程攻击或飞行，对泰坦这类免疫心智魔法的兵种以及幽灵巨兽这类忽视障碍的兵种依然有效，甚至连拥有远程或飞行技能的宠物或者鹰眼特技英雄所带的一、二级兵也不能幸免！只是对弩车无效。另外，传送型兵种中，烈火元素也受Voodoo，但三种恶魔均不受。因为Voodoo不是魔法，所以不能驱散、医疗！这个技能有个很有意思的地方：暗黑龙（或鹰身女巫）被Voodoo后会被流沙阻止行动－－全抗魔也没用－－并且它在前进途中踩到流沙后会先停下，然后再转过身爬回去，回去的路线与来时不同，如果回去时又踩到流沙就会停下来不动了；另外，由于暗黑龙是两格兵种，所以很可能出现暗黑龙在同一块流沙上飞过去（尾巴触礁）又飞回来的有趣情景……

    需要注意的是：同一天只能向一位隐士学习，并且隐士教完后就或者闭门不出，或者与世长辞了，所以有用的技能最好还是留给主力去学。


司芬克斯

    一代又一代，很多旅行者碰上过这些神秘的建筑，它们有着和坐落在金字塔前的同样的形式。在山坡，在沙漠，甚至在平原都能看到它们的踪迹。那些为了躲避炎热和寒冷，或被饥饿和干渴所折磨，或在长途跋涉后疲惫的的旅人都会试着在这些不寻常的建筑里寻求庇护，或者找寻一些可以让他们继续旅行的方法。在回家之后，他们都会向别人提到他们在这些建筑门口由于谜语而遭到的不同变化。

诅咒与祝福

    司芬克斯的祝福一般为连续几天加资源，也有可能是加魔法恢复、经验值或者行动力，数量随机；而诅咒一般为连续几天不能访问某种设施，也有可能减少行动力，流失金钱或魔法值，某一栏禁止装备宝物，禁止野兵加入，禁止进入未探开的地区或者视野范围减为2。图标都很形象，就不一一解释了。
类型 | 图标
祝福 |
诅咒 |

谜题

    司芬克斯谜题题数太多，不可能一一列出来，这里总结了99题供参考。

1.As I walked along the path, I saw something with four fingers and one thumb, but it was not flesh, fish, bone or fowl.
(glove)
我走在路上，看到一个东西有着四个指头和一个大拇指，但它不是肉，鱼，骨头或鸟。
（手套）

2.I have holes on the top and bottom. I have holes on my left and on my right. And I have holes in the middle, yet I still hold water. What am I?
(sponge)
我上下都有洞，
我左右也有洞，
我中间也有洞，
然而我却能控住水。
我是什么？
（海绵）

3.Three lives have I. Gentle enough to soothe the skin, Light enough to caress the sky, Hard enough to crack rocks. What am I?
(water)
我有三种状态，
温柔如轻抚皮肤，
轻柔时抚抱天空，
坚硬可裂解岩石。
我是什么？
（水）

4.What is all over the house?
(roof)
什么覆盖着屋子？
（屋顶）

5.What is it that one needs most in the long run?
(breath)
长跑时人最需要的是什么？
（呼吸）

6.What creature always goes to bed with its shoes(可理解为马蹄铁） on?
(horse)
什么生物穿着鞋睡觉？
（马）

7.You use a knife to slice my head, and weep beside me when I am dead.
(onion)
你用刀切开我的头，我死时你却在一旁哭泣。
（洋葱）

8.What lives on its own substance and dies when it devours itself?
(candle)
什么靠自己而活，而当吞光自己时死亡？
（蜡烛）

9.I'm in a rock, not in a stone.
I'm in marrow, not in bone.
I'm in a bolster, not in a bed.
I'm not living , I'm not dead.
(r)
我在rock中，而不在stone中，
我在marrow中，而不在bone中，
我在bolster中，而不在bed中，
我不活，也不死。
（r）

10.What one word has the most letters in it?
(alphabet)
什么单词中有最多的字母？
（字母表）

11.The man who invented it, doesn't want it.
The man who bought it, doesn't need it.
The man who needs it, doesn't know it.
(offin)
发明它的人不想要它，
买下它的人不需要它，
需要它的人不知道它。
（棺材）

12.Bright as diamonds,
Loud as thunder,
Never still,
A thing of wonder,
what am I?
(waterfall)
闪亮如钻石，
响亮如雷电，
永不停息
世间奇迹。
我是什么？
（瀑布）

13.I went into the woods and got it, I sat down to seek it, I brought it home with me because I couldn't find it.
(splinter)
我走入树林去得到它，我坐下来找它，我把它带回家因为我找不到它。
（碎片）

14.How can you say rabbit without the letter R?
(bunny)
怎样不用字母R拼兔子？
（bunny）

15.What starts with T, ends with T, and is full of T?
(teapot)
什么以T开头，以T结尾，而且满是T？
（teapot茶壶）

16.They come at night without being called, and are lost in the day without being stolen.
(stars)
天黑时它们不请自来，天亮时却又不盗而失。
（星星）

17.Each morning I appear,
To lie at your feet,
All day I will follow,
No matter how fast you run,
Yet I nearly perish,
In the midday sun.
(shadow)
每天早上我都会出现在你脚下。
不管你跑的多快我都会跟着你。
但在中午的阳光下我却会几近毁灭。
（影子）

18.I welcome the day with a show of light,
I steathily came here in the night.
I bathe the earthy stuff at dawn,
But by the noon, alas! I'm gone.
(dew)
我闪着光迎接一天的到来，
我也会在夜里偷偷的出现，
破晓时我在泥土里沐浴，
但到了中午，啊，我消失了。
(露水)

19.The part of the bird that's not in the sky,
Who can swim in the ocean ,
And yet remain dry.
(shadow)
鸟的一部分，但不在空中，
它能在海洋里游泳，
但仍保持干燥。
（影子）

20.Spell mousetrap in 3 letters.
(cat)
用三个字母拼捕鼠器。
（cat）

21.I have a 100 legs but cannot stand
A long neck but no head
And i eat the maids life.
(broom)
我有100条腿，却站不起来，
有一个长脖子，但没有头。
我以女仆的一生为食。
（扫把）

22.What is the first thing you do every morning?
(wake)
你每天早晨做的第一件事是什么？
（醒来）

23.Squeeze it and it cries tears as red as its flesh,
but its heart is made of stone.
(cherry)
挤压它，它会哭出和它的肉一样红的眼泪，但它的心是石头做的。
（樱桃）

24.What can you catch but not throw?
(cold)
什么你能抓住（catch）但不能扔掉？
（感冒）

25.I am always hungry,
I must always be fed,
The finger I lick,
Will soon turn red,
What am I?
(fire)
我永远饥饿，
我必须不停进食，
靠近我的手指，
将会瞬间变红。
我是什么？
（火）

26.Light as a feather, there is nothing in it;
the strongest man can't hold it for much more than a minute.
(breath)
轻如羽毛，空无一物，
但最强壮的人也不能抓住(hold)它甚至一分钟。
（呼吸）

27.What occurs one in a minute,twice in a moment,but never in an hour?
(m)
什么在一分钟（minute）发生一次，在一段时间（moment）发生两次，
却永远不会发生在一个小时（hour）？
（m）

28.At the sound of me,men may dream
or stamp their feet,
At the sound of me,women may laugh
or sometimes weep.
What am I?
(music)
听到我的声音，男人可能做梦，或是跺脚。
听到我的声音，女人可能会笑，有时却会哭。
我是什么？
（音乐）

29.What can be broken by speaking just one word?
(silence)
什么东西只要一个字就能打破？
（沉默）

30.The more there is the less you see.
(darkness)
越多你能看见的越少。
（黑暗）

31.A word I know,six letters it contains,
subtract just one,
And twelve is what remains.
(dozens)
一个词，包括六个字母，
减去一个，
还会剩下十二个。
（dozens一打的复数）

32.What is neither inside the house,
nor outside the house,
but lets you see both?
(window)
什么东西既不在屋里，也不在屋外，但却能让你看到全部。
（窗）

33.What five letter English word does not change its pronunciation
when four letters are taken away?
(queue)
一个单词有五个字母，去掉四个后发音不变。
（queue）

34.What can fill a room but takes up no space?
(light)
什么东西能充满屋子却不占任何空间？

（光）

35.What has four legs but only one foot?
(bed)
什么东西四条腿一只脚？
（床）

36.What is put on a table, cut, but never eaten?
(cards)
什么东西放在桌上切，却从来不吃？
（牌）

37.What is too much for one, enough for two,but nothing at all for three?
(secret)
什么东西对一个人太多，两个人刚好，可是只要有三个人，就什么都不是？
（秘密）

38.There was a green round house.
Inside the green round house was a smaller white house.
In the white house was a red house.
And living in the red house were lots of little black babies.
(watermelon)
绿屋子里面白屋子，白屋子里面红屋子，红屋子里面黑小子。
(西瓜)

39.What has hands, but is not flesh, blood or bone?
(clock)
什么东西有手(hand)，却非血肉之躯？
（钟）

40.A could was my mother,the wind was my father,my son is the cool stream,
and my daughter is the fruit of the land.A rainbow is my bed,
the earth my final resting place,and i'm the lorment of man.
What am I?
(rain)
云是我母亲，风是我父亲，
冰凉的小溪是我的儿子，
地上的水果是我女儿，
彩虹是我的床，
大地是我最后休息的地方，
我是人的一部分。
我是谁？
（雨）

41.If yesterday had been Wendnesday's tomorrow,
and tomorrow is Sunday'syesterday,
what day would today be?
(Friday)
如果昨天是星期三的明天，
明天是星期天的昨天，
那么今天是星期几？
（星期五）

42.I move quickly but have no legs.I like warm flesh and blood.
Some of my bones can unhinge.I travel through lots of mud.
If you see me,you may scream,I really don't know why.
If you can guess what I am called,Then you are smart,oh,my!
(snake)
我没有腿但我移动迅速。
我喜欢温暖的血和肉。
我的一部分骨骼可取下。
我穿过很多泥泞。
看见我，你可能会尖叫，
但我不知道为什么。
如果你能猜到我是什么，
那你一定很聪明，
哦，我的天。
（蛇）

43.The rich man want it,the wise man know it,
the poor all need it,and the kind man show it.
(love)
富有的人想要它，
聪明的人知道它，
贫穷的人需要它，
慷慨的人付出它。
（爱）

44.What increase the more you share it with others?
(joy)
什么东西你与别人分享反而会增多？
（欢乐）

45.What eats rocks,levels mountains,rust metal,
pushes the clouds across the sky,and can make a young man old?
(time)
什么东西能吞噬石头，移平山脉，腐蚀金属，
推开云层，并且让年轻人变老？
（时间）

46.When things go wrong,what can you always count on?
(fingers)
每当出问题了，你经常伸出什么？
（手指）

47.There is a thing that nothing is
And yet it has a name.
It's sometimes talland sometimes short,
jions our talks and jions our sports,
and plays at every games.
(shadow)
有样东西什么都不是，
但它仍然有名字。
它有时高，有时矮，
加入我们的谈话和运动，
在任何游戏中出现。
（影子）

48.What can run but never walks,
has a mouth but never talks,
has a head but never weeps,
has a bed but never sleeps?
(river)
什么东西能跑不能走，
有嘴不说话，
有头不流泪，
有床不睡觉？
（河流）

49.What gets wetter the more it dries?
(towel)
什么东西越擦干，它却越湿。
（手巾）

50.Forward I am heavy, backward I am not.
What am I?
(ton)
从前面看我很重，从后面看我却不（not）
（ton吨）

51.As i was going to St.Ives,
I met a man with seven wives.
Every wife had seven sacks.
Every sack had seven cats.
Every cat had seven kits.
Kits,cats,sacks,and wives.
How many were going to St.Ives
(one)
在我去圣伊斯的路上，
我遇到一个带着七个妻子的人，
每个妻子带着七个麻布袋，
每个麻布袋里有七只猫，
每只猫带着七套用具，
用具，猫，麻布袋和妻子。
有多少去圣伊斯？
（一个，我自己）

52.What grows in winter and die in summer.
And has roots that grow up?
(icicle)
有什么东西在冬天生长，在夏天死亡，
而且会长出根来？
（冰棱）

53.Twelve white ponies,
On a red hill,
Always moving,
but standing still.
What are we?
Answer: Teeth
十二匹小马，
站在一个红山丘上，
永远在动，
却仍然停在原地。
我们是什么？
（牙齿）

54.It goes up and down the stairs without moving.
Answer: Carpet
一样东西上下楼梯却不移动。
（地毯）

55.I run, yet I have no legs. What am I?
Answer: A nose
我能跑，可是我没有腿。我是什么？
（鼻子）(run at nose:流鼻涕)

56.Take one out and scratch my head
I am now black but once was red.
Answer: A match
擦擦我的头，
我会由红变黑。
（火柴）

57.What is black and white and is red all over?
Answer: A newspaper
什么东西又黑又白，却全身(all over)
是红的？
（报纸）

58.He has a look of awful scorn,
And wears his clothes a funny way,
Waving his hands over fields of corn,
He keeps the birds away!
Answer: Scarecrow
他有一张可怕的脸，
用可笑的方式穿着衣服，
在田里摇着手，
他把鸟赶走了？
（稻草人）

59.What kind of room has no windows or doors?
Answer:A mushroom
什么样的房子（room）没窗也没门？
（蘑菇mushroom ）

60.Remove the outside, cook the inside, eat the outside, throw away the inside.
Answer:Corn
剥去外边的，煮了里边的，吃了外边的，扔掉里边的。
（玉米）

61.What goes around the world and stays in a corner?
Answer: A stamp
什么东西呆在一个小脚落(corner)却能周游世界？
（邮票）

62.What's the beginning of eternity,
the end of time and space,
the beginning of the end,
and the end of every place?
Answer:"E"
什么东西在永恒（ eternity）的开始
却在时间（time）和空间（space）的尽头，
在结束(end)
的开头，
却在每个地方的结尾（space）？
(E)

63.When is a door not a door?
Answer: When it is a-jar
什么时候一扇门不是门？
（当它是一个罐子时）（a jar:一个罐子，ajar:半开的）

64.they are Dark,
and always on the run.
without the sun,
would be none.
Answer:Shadow
它们是暗的，
永远都在跑，
但没有阳光 ，
它什么也不是。
（阴影）

65.I look at you, you look at me
I raise my right,you raise your left
What is this object?
Answer: A Mirror
我看着你，你看着我，
我举起右手，你举起左手。
这是什么东西？
（镜子）

66.What common English verb becomes its own past tence by rearranging its letters?
Answer: Eat or Ate
哪个英语动词变成过去式只要重排它的字母顺序？
（Eat or Ate ）

67.I am never quite what I appear to be.
Straight-forward I seem, but it's only skin deep,
for mystery most often lies beneath my simple speech.
Sharpen your wits, open your eyes, look beyond my exteriors,
read me backwards, forwards, upside down. Think critically
and answer the question...what am I?
Answer:A Riddle
我并不象我所表现的那样，
我看上去很浅显，但只不过是表面，
因为在我简单的表述后面藏着神秘，
动动脑筋，睁大眼睛，看透我的表面，
正着读我，反着读，甚至上下颠倒，
仔细考虑，然后回答……我是什么？
（谜语）

68.It has no top or bottom but it can hold flesh,
bones and blood all at the same time.
What is this object?
Answer:A Ring
这个东西没有顶也没有底，
但是它能同时装住血肉和骨骼。
这是什么东西？
（戒指）

69.The more you take the more you leave behind.
Answer:Footsteps
拿走(take)
越多，留在后面的越多。
（脚印）

70.What object has keys that open no locks,
space but no room,
and you can enter but not go in?
Answer:Keyboard
有钥匙（keys），却开不了锁，
有空间（space）却没房间，
你能进（enter）却不能进入？
（键盘Keyboard）

71.Use me well and I am everybody, sratch my back and I am nobody.
Answer:Mirror
好好用我，我是任何人，
扔在一边，我什么都不是。
（镜子）

72.Yellow and white
Hard outside
Stolen from life
What am I?
Answer:Egg
黄的加白的，
有坚硬的外壳，
从生命中偷取，
我是什么？ （蛋）

73.No sooner spoken than broken. What is it?
Answer: Silence
只要一开口就会被打破。这是什么？
（沉默）

74.It is weightless,
you can see it
and if you put it in a barrel
it will make the barrel lighter?
Answer:A Hole
它没有重量，
你能看到它，
如果你把它放进一个桶里，
它将会使桶变轻。
（洞）

75.If you throw it off the highest building it will not break.
If you place it in the ocean it will.
What is it?
Answer:Tissue
如果你从高楼上把它扔下来，它不会破，
如果你把它放进海洋里，它就破了。
这是什么？
（薄纸）

76.I have two heads but only one body,
the more still I stand the faster I run.
Answer: A Hourglass
我有两个头和一个身体，
我站得越稳跑得越快。
（沙漏）

77.I saw a strange creature,
a bright ship of the air beautifully adorned,
bearing away plunder between her horns,
fetching it home from a foray.
She was minded to build a bower in her stronghold,
and construct it with cunning if she could do so.
But then a mighty creature appeared over the mountain
whose face is familiar to all dwellers on earth;
he seized on his treasure and sent home the wanderer
much against her will; she went westward
harbouring hostility, hastening forth.
Dust lifted to heaven; dew fell on the earth,
night fled hence; and no man knew
thereafter, where that strange creature went.
What are these two creatures?
Answer:The Sun and the Moon
我看到一个奇怪的生物，
空气被一个明亮的船点缀，
在她的角之间掠夺物品，
在一次攻击后带回家，
她想在她的城堡造一个阴凉，
如果她能这么做，
她会用很狡猾的方法建造。
但是又一个强力生物在山顶出现，
他的脸和地球上所有生物的一样。
他抓住他的财富，
强行送她回家。
她只能老实地向西去，
加速前进。
尘土飞向天空，
露珠落回大地，
夜晚升起篱笆。
因此，没有人知道她去了何方。
这两个是什么？
（太阳和月亮）

78.Poor Man has it
Rich Man wants it
It is stronger than God
It is more evil than Satan
And if you eat it, you will surely die
Answer:Nothing
穷人拥有它，
富人想要它，
它比神更强，
比恶魔更邪恶，
如果你吃了它，
你肯定会死亡。
（没有nothing）

79.Only two backbones, a thousand ribs.
Answer: Railroad
只有两根脊椎，却有很多肋骨。
（铁轨）

80.I am the black child of a white father,
a wingless bird, flying even to the clouds of heaven.
I give birth to tears of mourning in pupils that meet me,
even though there is no cause for grief,
and at once on my birth I am dissolved into air.
Answer:Smoke
我是一个白色爸爸的黑色孩子，
一只没有翅膀，也能飞到云端的鸟。
我催生了许多遇到我的人的眼泪，
即使他们没有任何伤心事。
在我出生后，我立刻溶入空气。
（烟）

81.I am both Mother and Father.
I am seldom still
yet I never wander.
I never birth nor nurse.
Answer:A tree
我既是父亲也是母亲，
我很少站立不动，
但从不乱逛。
我从不生养，也从不护理。
（树）

82.Through wind and rain I always play,
I roam the earth, yet here I stay;
I crumble stones, and fire cannot burn me;
Yet I am soft- you can gauge me with your hand.
Answer:The ocean
我经常在风雨中玩耍，
我漫游全球，却还停在原地。
我能够裂碎岩石，
火焰也无法伤我，
但我也很轻柔，
你可以把我掬在手中。
（海洋）

83.A little pool with two layers of wall around it.
One white and soft and the other dark and hard,
amidst a light brown grassy lawn with an outline of a green grass.
Answer:A whole Coconut
一个小池塘，
围着两堵墙。
一堵黑又硬，
一堵白又软。
中间棕草坪，
青草坪上长。
（椰子）

84.Pernounced as one letter,
And written with three,
Two letters there are,
And two only in me.
Im double, Im single,
Im black blue and grey,
Im read from both ends,
And the same either way.
Answer: Eye
发音像一个字母，
写却要三个字母。
那里(there)
有两个字母，
我只有两个。
我有双，我有单。
我有黑，蓝，棕色，
我不管从哪一头读，
意思都一样。
（眼睛 Eye ）

85.We are little creatures;
all of us have different features.
One of us in glass isset;
one of us you'll find in jet.
Another you may see in tin,
and the fourth is boxed within .
If the fifth you should pursue,
it can never fly from you.
What are we?
Answer: The Vowels - A, E, O, I and U.
我们是一些小东西，
我们有不同的特征，
一个在glass isset，
一个你能在jet中找到，
一个你可以在tin中看见，
第四个在boxed within ，
第五个你想找的话，
它从不会从你（ you）那飞走。
（元音-A，E ，O ，I和U）

86.I know a thousand faces,
and count the tailed heads,
feasting bright upon the eyes,
of many who have died.
wielding well a mighty power,
who hath but humble stature.
Masses fall upon their knees,
to scare behold my only side!
Answer: A coin.
我看过一千张脸，
数着我后面的脸，
那是一些死了很久的脸，
闪亮了所有的眼睛。
对于有些人来说，
用的好是很强大的力量。
但是大多数人为了抓住我的一面，
不惜跪下。
（硬币）

87.Although I exist alone, I am often intertwined with others as the
threads of a spider web. When worn there's an expression that signifies
you shall not leave me. A man with a name meaning knowledgeable one
once said that I am part of a set of four and that I have less than ten
folds.
Answer: A Path.
虽然我孤单一个人，
但我经常像蜘蛛网一样缠住别人。
即使破了，你也离不开我。
一位智者说过：
我是四个一套中的一个，但却少于十折层。
（路）

88.What does everyone have that he or she can always count on?
(fingers)
当人们指的时候，什么东西是每个人都有的？
（手指）

89.What is that of which the common sort is best?
(sense)
通常什么是最好的？
（感觉）

90.Two people walk to the top of the hill, a little person and a big person.
The little person is the big person's son
but the big person is not the little persons father.
Who is the big person?
(mother)
两个人来到山顶，
一个年纪小，一个年纪大，
年纪小的是年纪大的儿子，
但年纪大的不是年纪小的父亲，
年纪大的人是谁？
（母亲）

91.What we caught we threw away, what we didn't catch we kept.
(lice)
什么东西我们抓住就扔掉，拥有它时却抓不住？
（虱子）

92.I do not breathe, but I run and jump.
I do not eat, but I swim and stretch.
I do not drink, but I sleep and stand.
I do not think, but I grow and play.
I do not see, but you see me every day.
(leg)
我不呼吸，但我能跑能跳，
我不进食，但我能游能伸，
我不喝水，但我能睡能站，
我不思考，但我能长能玩，
我不能看，但你能每天看到我。
（腿）

93.Always wax, yet always wane: I melt myself with my own flame.
Lighting darkness, with fate unblessed,
I soon devolve to shapeless mess.
(candle)
全身是腊，永远衰微。
我用激情(flame)融化自己。
带着诅咒的宿命，照亮黑暗。
我不久就会转化为一团。
（蜡烛）

94.With potent, flowery words speak I,
Of something common, vulgar, dry;
I weave webs of pedantic prose,
In effort to befuddle those,
Who think I wile time away,
In lofty things, above all day
The common kind that linger where Monadic beings live and fare;
Practical I may not be,
But life, it seems, is full of me!
(riddle)
我说的话有力，花哨。
但都是些普通的物品。
我编织了一张文学的网。
使那些思考我的诡计的人晕头转向。
在某些情况下，花去一整天。
这好象魔那迪仍旧活着。
我也许不特别，
但生活却少不了我。
（谜语）

95.To you, rude would I never be, Though I flag my tongue for all to see.
(dog)
对于你来说，虽然我整天对每个人伸出舌头，但你不会感到我粗鲁。
（狗）

96.I never was, am always to be.
No one ever saw me, nor ever will.
And yet I am the confidence of all,
To live and breathe on this terrestrial ball.
(tomorrow)
我从来不是was,am永远是to be,
没有人看到过我，永远也不会。
然而我是一切的基石，
只要活在这个星球上。
(明天)

97.What is it that everyone requires, everyone gives,
everyone asks for and that very few take?
(advice)
什么东西每个人需要，每个人给出，每个人询问，却很少拿走？
（意见）

98.What always happens at the end of a dry spell?
(rain)
什么总是发生在干燥后？
（下雨）

99.What is always before you, yet you can never see it?
(future)
什么总是在你之前，你却从没有看到过它？
（未来）


钓鱼魔井

    WoG的魔井又增添了新功能－－钓鱼。每次钓鱼都会扣掉英雄剩余的所有步数，如果走到水井时刚好步数耗尽则无法fish。钓鱼时会遇到一些稀奇古怪的事件，大致分为下面几大类：

一、直接所得类：
1、钱财：
最没用的一条。钓完后直接得到一些钱，但数量少得可怜。
2、魔法卷轴
有可能是任何卷轴，天然卷轴、非天然卷轴，低级魔法、高级魔法都有可能。运气好的话，末日、回城、次元门都能钓到。
3、生物
同样有可能是任何种类的生物，大概就是“你在通道里发现了***，他非常感激，并且很高兴加入你的队伍”之类的。不过数量一般不多（一口井里能藏多少人？）。

二、引发战斗类：
1、无选择战斗：遭到任何种类的生物攻击，立即进入战斗画面。数量不会太多，但是有时候弱得可笑，有时候强得BT……。打完后什么好处也没有－－除了几点经验值。
2、选择性战斗：会提示你，是否有胆量去打他们。战胜后会得到一定数量的钱和资源，有时候会补充钓鱼所消耗的所有行动力。

三、钓到宝箱类：
就是说钓到一个很脏的箱子，问你要不要打开。点打开后才会触发以下事件：
1、得到钱：还是很少，没见过有四位数的。
2、得到资源：大概就是一位数的资源，包括秘银。
3、生物丢失：里面射出点什么东西，然后你的兵就挂了（按照数量百分比，与生命值应该无关）。注意并不是每次钓到这种东西都会死兵，有可能避免。
4、宝物：有可能得到任何等级的宝物，但似乎钓不到组合宝物。
5、增加兵力：会说箱子里有奇怪的咒语，会增加你一队兵的数量。
6、升/降级兵种：同样是咒语，会将你队中的一队兵升级或降级。
7、空的：没什么可说的。

四、传送类：
会从另一口无人占据的井里传出来。如果恰好井边就是敌人的空城，那就爽呆了。

五、无效类：
即钓完后什么都没得到，也什么都没失去，情况很多。
1、你钓到一条鳟鱼，准备把它cook了当晚餐（鳟鱼在井里？！）。有时候钓鱼花掉的行动力会全部补回来。
2、钓到了Grail！！结果又掉下去了……白高兴一场！
3、你抓到一条美人鱼，她为你歌唱直到你睡着了。等你醒来时她已经消失了。（好像童话……）


宝物

    一些原有垃圾宝物得到了加强，而某些本就不错的宝物也有了新功能。
    新加入了3种英雄宝物，其中金城箭和魔杖相当强，而10种宠物宝物也各具特色，要想培养强大的宠物，没有这些宝物的帮助是不可能成功的。
    卷轴新增了自动施法功能，再加上WoG地图上卷轴众多，使得卷轴也成了很重要的宝物。


英雄宝物

    WoG中新增了三件宝物，同时也加强了原有的一些宝物的功能。这些改进一方面赋予了垃圾宝物新的生命，但另一方面也在一定程度上破坏了游戏的平衡：由于一级宝物随手可得，而某些一级宝物加强得实在过分了（尤其是噩运沙漏），这就加深了游戏的运气成份。玩家可以酌情在地图设置中屏蔽这些新功能。

新增宝物

图标 | 名称 | 说明
 | 怪兽之力 Monster's power | 每周一从该英雄所带部队（不包括宠物）中随机选择一种，在这一周中任何地方的这种怪物都处于受祈祷的状态，不限于带宝物的英雄部队中。
 | 金城箭 Gold Tower Arrow | 攻城时箭塔无法攻击，守城时箭塔视英雄攻城术(注意：不是炮术！)的级别而增加攻击次数： 无攻城术：连射2次； 初级攻城术：连射3次； 高级攻城术：连射4次； 专家攻城术：连射5次。 且每个箭塔每轮射击时都锁定目标，即只盯一队射，射死后继续“鞭尸”。如果攻守城双方都带有金箭，则攻方金箭无效。
 | 魔杖 Magic Wand | 带在杂物栏不同的位置第二天会随机改变对应两个位置的宝物（杂物栏顺序为从上至下，从右至左）： 第一格：头盔和项链； 第二格：武器和盾； 第三格：左右手指环； 第四格：盔甲和鞋子； 第五格：披风和杂物栏第四格的杂物。

加强宝物

图标 | 加强效果
 | 每周一增加24个精灵仙子
 | 每周一增加12个僵尸
 | 每周一增加6个皇家狮鹫
 | 如果有侦察术则每天多得一个盗贼
 | 如果有侦察术则每天多得一个盗贼
 | 每周一打开周围极大的一片地图
 | 每周一增加1000经验值
 | 每周一学会一种神圣魔法：1/3几率祝福，1/3几率治疗，1/6几率祈祷，1/6几率聚灵，1/6几率复活
 | 每周一将低级的弓箭手、木精灵、小鬼（塔楼城）、邪眼、气元素、投火怪、半兽人、蜥蜴人升级
 | 每周一有30个食人魔打你
 | 每周一按英雄所带生物数给钱，钱数为生物数×15
 | 每周一英雄知识+1
 | 每周一可以把英雄行动力加到最大，但用后消失
 | 每周一可以教英雄一个技能，但用后消失
 | 使其它宝物的加强效果翻倍，如使神目鸟每周招12只狮鹫
 | 每周一将部队中的农民、石人、铁人、金人升级 农民—>盗贼，石人—>铁人—>金人—>钻石人
 | 战斗前随机改变英雄指数，注意Bug：可能战后指数无法恢复
 | 进城时可以帮你造一个建筑，但用后消失
 | 每周一可以使部队中的一级兵翻倍，但用后消失
 | 每周一可以从该英雄所带部队（不包括宠物）中随机选择一种，使得地图上任何地方的这种怪物都拥有不反击和连击两次的技能，不限于带宝物的英雄部队中，但用后消失
 | 每周一自我复制
 | 每周一增加蛮牛，数量为英雄防御/10+1
 | 每周一增加大法师，数量为智慧术级别+1
 | 战斗前可以选择召唤一个30级裸奔恶魔英雄代替作战，但战后英雄力量减1，减为0时会有3个大恶魔打你，并且沙漏消失


宠物宝物

    WoG在新设定了宠物这一半英雄兵种的同时，也专门为它们量身定做了十种宝物，每个宠物可同时装备不同的六种。这其中的某些宝物能随着战斗的增加而增强，且没有上限，也就造成了超级宠物的出现，但注意宝物取下或者宠物阵亡后增强的属性会消失（如果同时装备了不朽之冠则阵亡后增强的属性仍然保留）。另外，打败敌人后，不会缴获其宠物已装备的宝物，但可以得到还没装备的。

图标 | 名称 | 说明
 | 击碎之斧 Axe of Smashing | 宠物攻击+5，胜6仗后再+1，以后叠加
 | 硬化之盾 Hardened Shield | 宠物宠物防御+5，胜6仗后再+1，以后叠加
 | 锋利之剑 Sword of Sharpness | 宠物伤害+12%，以后每胜一仗再+1%
 | 秘银之甲 Mithril Mail | 宠物生命+12%，以后每胜一仗再+1%
 | 巫术项链 Pendant of Sorcery | 宠物力量+1，10仗后再+1，以后叠加
 | 加速之靴 Boots of Haste | 宠物速度+1，10仗后再+1，以后叠加
 | 不朽之冠 Helm of Immertality | 战后宠物自动复活
 | 斯拉瓦的力量之戒 Slava's Ring of Power | 使宠物6项基本技能全达到高级（Advance）
 | 龙眼戒 Dragon Eye Ring | 宠物能攻击2格，即拥有龙息
 | 搜寻之弓 Bow of Seeking | 胜5仗后，宠物拥有远程技能，胜25仗后远程无视障碍，胜50仗后，远程无视距离 (本已学会远程的宠物装备弓后直接无视距离)。无视距离后弓会显示相邻的宝物的属性，假的，Bug


卷轴

    卷轴又有了新功能：打野兵时能够自动施法（敌方有英雄带领时不会出现）！这不仅可以多几次施法机会，而且不耗费魔法值，于是魔法卷轴也跻身梦幻宝物的行列，尤其是末日、爆裂这样的极品卷轴。

能自动施放的卷轴
Living Scroll

自动施法几率

    每个20%。多个相同的卷轴则几率叠加，所以5个空格带满相同的卷轴就是100%，即从第二回合开始，每回合都会自动施放。多个不同的卷轴则可以分开计算。简单一点也可以认为各有20%的几率。

自动施法等级

    卷轴自动施放的魔法与宝物、技能没有任何关系，只与英雄的力量（power）、巫术技能及魔法地形有关。在普通地形上辅助魔法都是初级的，但治疗魔法（cure）所恢复的生命值比初级多5；而在魔法地形上，如果该魔法专家级不是全体魔法，则施放的是专家级魔法，如果该魔法专家级是全体魔法，则会出现反作用（疑为Bug）：祝福性的给敌方全祝福，诅咒性的给己方全诅咒！
    流沙、力盾和布雷在魔法地形上施放的是专家级。
    攻击魔法相对而言要复杂一些，具体效果如下：
    （注：Bas--基础，Adv--高级，Exp--专家）

魔法 | 普通地形 | 魔法地形
 | Adv | Exp+10
 | Adv+10 | Exp+20
 | Adv+15 | Exp+25
 | Adv | Exp+10
 | Bas+10 | Exp+10
 | Bas+10 | Exp+10
 | Adv+25 | Exp+40
 | Adv+20 | Exp+50
 | Adv | Exp+25
 | Bas+10 | Exp+10
 | Adv-20 | Exp+75
 | 600基本值，再考虑巫术， 与气灵球无关 | 600基本值，再考虑巫术， 与气灵球无关


资源宝箱

    新增的资源－－秘银在某种程度上更像是一种宝物，它的出现使得培养完美英雄的难度又减小了不少，同时又更增强了玩家对局势的把握能力（或曰主观能动性？），实际上降低了游戏的难度。


秘银

    WoG中新增了秘银（Mithril）这一特殊资源，它的作用及使用方法与其它资源都不同。正确的使用可以使己方的发展及英雄的培养事半功倍。
    使用方法为：对所要使用的对象按右键，如果有足够的秘银就会出现提示，某些功能还需要英雄在该对象的附近。
    注意：秘银也可以用来加强打下的废矿（穴居者守卫的那种矿），花费和对应的正规矿一样，但是产出并不加倍，而且此废矿以后无法再次升级。

作 用 | 花费
使木头和石头矿产量加倍（维持一星期） | 3
使矿（除金矿）产量加倍（维持一星期） | 5
使金矿产量加倍（维持一星期） | 7
使风车或水车产量加倍 | 5
升级野外1-3级兵巢穴 | 1
升级野外4-6级兵巢穴 | 2
升级野外7级兵巢穴 | 3
在自己的城周围产生诅咒之地或魔法平原 | 3
在自己的城周围产生四系之地 | 1
在船坞边建一个灯塔 | 3
随机转变女巫小屋的技能 | 2
查看传送门通向何处 | 1
查看附近的敌英雄的详情 | 5
随机转变一个一级魔法殿的魔法 | 1
随机转变一个二级魔法殿的魔法 | 2
随机转变一个三级魔法殿的魔法 | 3
使木头矿或石头矿不变（地图设置为矿会变时） | 1
使特殊资源矿不变（地图设置为矿会变时） | 3
使金矿不变（地图设置为矿会变时） | 5


宝箱

    WoG里新增了两种宝箱，每种宝箱都有三种情况：

情况1（3/8几率）：选择：在你的队伍里选出一队生物升级或得到一定数量的钱，升级生物的花费不会超过宝箱金钱的1.5倍。如果英雄所有的部队都无法升级，则自动转为情况2。
情况2（9/16几率）：选择：一定数量的某种特殊资源或给吃箱子的英雄增加某项指数（1～2点）。
情况3（1/16几率）：随机得到一件一级宝物和一件二级宝物，下一场战斗开始的时候我方全体都会带有一个诅咒性魔法（迟缓、中毒、虚弱或疾病）。该魔法的持续时间是255轮（中毒为第一轮生命上限变成原来的80%，此后每轮减少原来的10%直到50%），并且你的英雄、宝物、兵种本身甚至自然的魔法抵抗力完全无效，即使是黑龙也要受到这个诅咒性魔法。值得庆幸的是此魔法可以被驱魔的任何方式驱除，并且都是初级。另外，如果英雄有专家级理解技能或者专家级幸运技能则可以免受诅咒。
情况1：在两种技能中选一个进行学习。如果这个技能是你已有的，则在七天后学成专家级且永久拥有这项技能。如果这个技能是你没有的，则立即学会专家级，七天后消失。
情况2：在发现一定数量钱（大致都是三位数）的同时发现一个魔法卷轴，有可能是任何魔法，且不一定是天然卷轴，卷轴魔法的等级与英雄的等级成正比。可以选择收下卷轴还是将其摧毁而获得它的能量（魔法值），增加的魔法值可以超过最大值，但只是一次性使用，魔法值 = 该卷轴记录的魔法等级×30。
情况3：在地图上随机选取一个任何资源的矿来让你占有。这种占有方式是永久性的，并且随机选择的矿如果在黑雾中则会相应打开一片黑雾。


战役攻略

    WoG共有四个战役。与英雄无敌系列的战役不同，WoG战役更像是一个RPG类型的游戏。下面整理了一些玩家的攻略，错误、不足之处在所难免，但应该能够有所帮助。


神之苏醒
In the Wake of Gods

    第一关：要先去磨房，然后去和十字军说话，十字军会说要教训你。然后回头找祭司说话，接下来到家后面的那个破房子里，会找到一个字条，拿给祭司，再去磨房一次。然后可以去找最西边的那个骑士，他会给你四个选项，你要选十字军那个，骑士就会变成一个枪兵。接着去找爸爸，就是家后面那个破雕像，他会告诉你要把其中一个人放出去，再把自己藏起来，然后你就到家门口有个地方（注意到没有，每次经过那个地方都会停一下，然后就被十字军狂骂的那个地方）走到边上一格，然后在右边点鼠标右键，就可以把那个破破的农民分出去，放在路上。接着走到自己家的那块田里（就是东边那一块），有一个格是原来没有的，踩上去，然后就会看到十字军去抓那个SB农民去干活，这个时候就可以通过了，然后过了桥，再看见一块田，和那个农民说话，可以得到一把剑，不过好象没什么用。继续走，找雷鸟说话，然后碰见一只会飞的九头蛇，他会说他是神，问你信不信，点信就过关了，点不信就被搞定了。
    第一关的7个子任务：
        1.与右下方的(以后同)Halflings对话后立即北上，在上面知识加一的地方可以见到他的兄弟zvezdochet,可以得到四种元素魔法技能（初级，任意选择一种）及相应的三种魔法。
        2.同理，与农民对话后可以上面的农民那里见到Vlad，得到blackshard of the Dead knight.
        3.与gremilins对话后在市场可以得到投石车。
        4.与Zealots对话后可以在教堂旁边的学者出见到其堂兄Garriil，得到surcoat of counterpoise
        5.与步兵对话后在上面可以得到buckle of the gnoll king
        6.盗贼-黄金-盗贼后，得到魔法书
        7.访问酒馆后在经castle后在大篷车处得到战车
    这几个任务要接一个完成一个，就是上上下下跑好几趟，不然只能完成最后接的一个！

    第二关：一条路走到底，碰到一个僧侣，和他说话，过一天再和他说话，他就会消失，然后东边森林中就变出路来。绕道走过去，有一个魔方让你玩，先访问左上僧侣一次，再右下2次，最后左下3次，就可以通过了。在前面捡到圣杯，往回走，圣杯会消失，同时西南方向出现一座城堡（看起来像洞窟的），拆了它可以烧掉周围的树，在废弃的城堡里可以招募5个白鬼魂（要等几天）。从烧掉的树林处走出去，左边的城堡很强是打不下的，看见地图上方显示的一个关卡了吗？往那里跑，带着上关留下的枪兵是不能在一星期跑到的，要把枪兵解雇掉。到那里会发现围墙围了些建筑，这就是城堡了（看来玩WOG，什么是城堡观念要改一改了），然后就是九头蛇和梦魇兽离开你去守门，里面的兵加入你，还有兵可以征，可惜天使嘲笑你是农民，不加入，只不过只能征一次，不能攒兵了。出城可以用战车换独角兽之帽，九头蛇也有血瓶送，城堡周围的农民也会加入，不过我还是和他们战斗用白鬼魂打，把农民变成白鬼魂（是不是很残忍？），接下去到处打野兵很容易了，不过从盗贼行会了解到敌人英雄超强，各项指数都21，和自己不在一个档次，但是靠不断积累白鬼魂，还是能灭掉他们。记得先访问地图中间那个傻站着的红色英雄上面的僧侣，还有一开始破坏掉的城堡旁边的一个坟墓，不要漏下，接下来可以分别攻下左下和右上的城堡，记得破坏它们，然后继续访问僧侣，最后攻下左上城堡，破坏它，再来向僧侣汇报，然后九头蛇和梦魇兽又加入你，向下一关进发！

    第三关：我救了所有的英雄，主英雄要分经验值给他们，结果主英雄的指数变成了4，3，2，2，建议先救带着火鸟的，以后他会为你做大多数事情的，还有他是必须要救的，否则就打不下去了，当然你也可以只救他一个人升级的时候建议学习的技能是：智慧、智力、外交、弩车、后勤。然后让他去访问学者得到土和气技能。这样你带着一个和尚要去打下野人城堡（当时我有全减慢，终于拿下了），带着火鸟的那个很容易就可以打下元素城堡的。
    接下来就是发展城堡，把你的元素城堡建出凤凰来，有了五六十的凤凰你的这个英雄就可以去传送门了，打下两座城堡后把所有加属性的地方访问一下，然后招出来凤凰去访问神射手，它回把你传送到一个恶魔城堡附近，打掉2**鞭子怪，城堡的塔楼非常厉害，唉。进去后发现这关建了终极宝物。接下来的事情哈哈，拆城堡，把这个成完全拆掉，你会得到圣杯！
    然后把城堡改建成为元素城堡，建魔法塔，把圣杯放上去，这样你就得到了所有的魔法，然后你用次元门和飞把最上角的英雄打掉，很厉害的哦，恶魔特技带好多恶魔。然后飞过去访问那附近的一个传送门，进传送门后把中间的高级高级九头龙干掉就过关了，本战役完成。
    这关中刚开始占的城堡附近有一个500元素机器人守卫的一个建筑，打下它后访问似乎会每周给你的英雄加一点属性！

补充：第三关：必须救所有的英雄，每个英雄打下地图一个角，主角在野蛮城。英雄集聚兵力后，通过四个角的单向门，攻下对应的四座地狱城，主角从野蛮城出发，攻下地狱城后访问上方雕像（四座地狱城全攻下后），被传送，击败一个被大群梦魇兽围起来的会飞九头蛇，过关。 虽然一座地狱城有神器，但无法拆城，只能按上述方法过关（3.57版）。


撒马利亚人
The Samaritan

    本战役只有一关，并且英雄有级别限制，只能升到12级。
    地图分为四个部分。

    第一部分
    1.在英雄开始出现的地方向上走一步，选择yes，可得一把斧子，1000经验值和10个大精灵射手。
    2.在小车处得到5个矿石。
    3.在小屋处一个mm请你帮她清理石柱，答应她，到石柱处清理一下，回去找mm，得500经验值。
    4.一个鬼魂让你帮他找回尸体，答应他，往前走，找到尸体，用5个矿石埋葬他，得500经验值。再回到原来鬼魂站的地方下一格，又得到1000经验。
    5.走到海边，那个mm将你送到地图左上的大陆上。

    第二部分
    1.在这块土地上有许多的高级小链球，杀光他们，每个角落里面几乎都有，之后向左走，看到了桥梁怪，但是进不去，在外面过一天，第二天，就能进去了。
    2.和他说话，收了一个桥梁怪。
    3.向下走，看到一棵升级树。和树对话，然后把桥梁怪分到最角落的绿地上，接着过天。
    4.第二天升级树会把你送到海面上（吓我一跳，因为没有船呀，我可还不会游泳），接着升级树向我说声sorry，原来是个玩笑，他把我送到了地图右边的大陆上。

    第三部分
    1.看到一个城堡，但是走不下去，没有办法，向上走吧。有个盗贼的头目，是1000个盗贼军团，先不要打（显然打不过 ）。
    2.向上走，和左边的农民对话，他让你帮他杀掉盗贼的头目。接着，你要先去找Alexander（也是个农民，在道路的最上方），和他说话，得到生命血瓶。遗憾的是无法装备，用不上。
    3.得到血瓶后，和城堡上方的盗贼对话，杀了他们，得到了手套，盗贼也变成了mm，答应帮助我，出现了一些妖精， 她们的正上方有个告示，去看看（这里恐怕只有作弊了，否则不知道怎么过去），接着就会有20个大精灵射手，100个妖精加入。
    4.再沿着路向上走，杀掉拦路的盗贼。
    5.和最大的茅屋里的人对话，他说可以使1000个盗贼大部分逃跑，但是需要你找Alexander。
    6.找到了Alexander，他却让我修水井。
    7.和水井旁边的盗贼对话，把手套给他，他消失了。
    8.看看水井，居然要我两块矿石，shit，我选的是最高难度，到哪里去找矿石嘛。
    9.和茅屋最右边的农民对话，他告诉我要矿石的话跟他走，跟着他（他瞬间移动到了屏幕最下方）。和他对话，得到了两块矿石，同时路口也被打开了，但是暂时还过不去。
    10.回到上面，修好水井，和Alexander对话，他居然种了一块田出来，给了我一块plant（在身上看不到），不过当天的移动力全部消失。
    11.回去和最大的茅屋里的人对话，得到任务消灭盗贼军团，现在只有200个了，杀了他们。访问盗贼的巢穴，得到了2000的经验值。
    12.下方的路口处的农民让开了，可以过去了。注意：看到城堡正上方的盗贼和水井旁的盗贼，在接受任务之前是打不死的，但是可以用来赚经验值，每次得到750点经验值。

    第四部分
    1.在home of mathias处得到任务，让我杀了梦魇兽，救他的城堡。完成这个任务。回去和home of mathias对话，可惜什么也没有给。
    2.僧侣处，向我要3个珠宝修他的水车，目前还没有，先等等吧。
    3.矮人处，让我帮忙打下水晶矿，那就打下来吧。
    4.和小妖精对话，她请我帮助她杀鬼魂，杀掉鬼魂，访问瀑布，地面变成了草地。
    5.魔法井处选择yes，会随机发生事件，包括得到资源，钱或者宝物，或者出来怪物打仗（要是牛逼的怪物可就糗大了，一次我弄出来了5条黑龙），甚至会出现圣杯（不过电脑告诉我，用不了，圣杯又消失了，faint），同时当天的移动力全部消失，可以无限次访问这口神秘的水井。
    6.和魔法师对话，他向我要3个水晶，修好了身后的风车。
    7.和高级僧侣对话，他邀请我赌博，选择同意，在他身后的房间里面开始赌博，输了的话每次付1000金，赢了的话可得1个珠宝，赢到3个去找僧侣，给他三个宝石，得到水车，以后每周可以访问啦。
    8.完成上述所有任务后，到城堡下方的墓穴，选择同意，进入最后的决战（前提是必须完成上述第四部分的所有任务）。接着会被传送到第二部分的陆地上，向右走一步，得到七种龙，包括锈龙，仙女龙，暗黑龙，钻石龙各2条，碧龙，水晶龙，三头龙各3条。对决的敌人是自己的镜像，各项指数与兵力完全相同。作战时注意不要被敌人的龙一下子攻击到两个部队就可以了。

补充
第二关：访问所有方尖塔。
这关你处于一个封闭的小区域，只能通过一个单向门出去，敌人进不来。
访问城堡周围的三个方尖塔，然后访问智慧树，就可以通过单向门了。出口附近有两个双向门，分别通向一个电脑玩家，消灭他们，访问完所有方尖塔后即可过关。
主角的基本能力，即攻、防、力、智可带入下一关；
地图上黑色魔法殿堂每周随机出现一种四级魔法，一旦学会就不再更换新魔法。我在那里学会了“回城”魔法。
在地图的高山建筑中打败守卫，可以得到“上帝的眷顾”，HP=2000,A=0，每周加基本能力。
第三关：控制混乱之地。
这一关每周随机是气、水、火、地周，地图地形随之改变，英雄相应具有该系大部魔法，但加速、减速没有。酒馆中英雄起始20级。双层地图、八个玩家，城都在地图角上。本关没有魔法行会，也没有水井，英雄的魔法恢复全靠自己了。
第一周敌人不召英雄，可以趁机灭亡一至两个玩家；由于英雄起始级别高，可以依靠不断召英雄消灭敌人。 ）


探险生涯
A life of Adventure

    总的说明：本地图只有一关，但比较复杂。能招到的部队极其有限（到最后也不过3个法师，5个十字军，10个高级箭手，8～11个斧兵，2～3个流氓，两个狙击兵），所以注意每一场仗都不能死兵；英雄不能通过经验值来长级，只能通过完成各种任务来学会第一和第二技能；另外，里面的宝物大都是任务物件，有些需要通过和野兵战斗得到，所以野兵也要尽量打；另外，英雄没有固定收入，也不能占矿，只有靠在野外捡钱和打野兵，还有接任务赚钱，所以钱要好好的花，真是累啊……

    第一部分
    村庄里的战争工具店会教你基础攻击术，并要你去村子东面找一个女巫，在村子西面的角上，有一个spirit，带她回村子中的一个茅屋，她会教你基础智慧术，加一魔力，和一个项链，而且矮人村庄东面的山道也通了，可以进地下城了。然后再去战争工具店，会教你基础防御术。
    村里另外一个屋子里的人要你除掉村子东面的高级goblin，完成后会给一面矮人盾牌。（在这个屋的东面一格可以找到Bird of perception）
    村里另外一个屋子里的人要你去村东找一个archer，带这个archer回村，会教你基础箭术。村里另外两个屋的人都要一个pengdent of second sight的项链，其中一个会教你基础战术，另一个会教你基础领导术，需要选择其中一个。村口的庙里有人要你去东北面的矮人居住地去取一个项链，回来后会魔力加一。
    在去矮人村庄的路上，打野兵可以得到pengdent of second sight的项链，diplomat's ring，并会遇到一个矮人会加入，到矮人村庄可以升级为高级矮人。

    第二部分
    从矮人村庄东面的地下城入口进入，可以访问紫色帐篷，如果魔力有2或更高，访问一个柱子可以学到四个一级魔法（cure, curse, haste, shield)和一个项链。东面四个分别有四个柱子围着的地方分别是学习地火气水四系魔法的地方，需要付出刚才得到的两个项链，所以只能在地和气之间挑一种学，同样，水和火也只能学一种。学习该种魔法，可以得到相应的加50%伤害的魔法球，还可以学会一种相应的魔法，对应分别为（blind,precision,force field,weakness）。
    用Bird of perception可以在一个茅屋里换基础理解术。
    用still eye of dragon可以换一个magi加入。（still eye of dragon在矮人村庄东面海边的一个坑里能找到。）
    击败在矮人村庄东面海边的食人魔可以在村子里得到charm of mana。
    在村子里的一个茅屋里可以学到slow。
    矮人村庄东面的海边有不少的野兵可以打，虽然没有经验值，但是可以得到一些钱和bow of elven和奖励（加一魔力），在草丛里可以捡到四叶苜蓿。
    有了五个木材以后，就可以去起始村庄西北方，上船。
    海上的大部分野兵都很强，打不过（呵呵，只有一个剑士，一个magi，一个battle drawf，又没有攻击性魔法，怎么打），但是有两队野兵比较弱，可以通过，走一个曲线到西北方上岸。

    第三部分
    还是有很多野兵，有些比较强的可以过一会再打，路上的大都较弱。在一队低级goblin的上方有一块绿色的空地，可以捡到什么莓，再往前走，有一个骑士拦路，去把那个什么莓给他，他就让开了。再往前走，到一个barrack附近（不能招兵，遗憾！），矮人害怕，走了！往西有东西拦住，过不去。往东有一个英雄，和他说话后，他给你100金子，然后走了。再往东就到了emoken镇，要500金看帐篷才能进去。
    城里有很多的建筑物，但是能访问的并不多。有很多的茅屋，会接到很多的任务。
    刚进城时，边上有个盗贼工会，其实是个传送门，但是要以后完成了任务才能用。
    用10个铁可以学专家防御术：
    用10个铁加1000金可以学专家攻击术；1000金专家领导术：1500金专家箭术。
    城里要花2000金，才能看绿色帐篷；10个水晶，才能看兰色帐篷；深兰色帐篷免费，可是没什么用！绿色帐篷看了以后，只是可以访问交易所而已；兰色帐篷则能访问加攻击防御的建筑物，大图书馆访问后有很长的文字，但是没有什么作用。
    城里上方有一个酒馆可以访问，是一个传送门，到里面花500金可以招两个archer，另外500金可以招两个斧兵，把城南面的一个dead knight灭掉后，可以招一个十字军；有精灵之弓和独角兽弓绳可以招一个sharpshooter；有防闪电的项链可以招两个magi，有吸血鬼的斗篷可以招两个流氓；有防魔斗篷可以打开一个pandora box, 四项技能各加一。
    城里有不少的的修道院，打掉看守后可以招和尚，但是没有钱，招不出来，而且早期的兵力根本不可能打下9个monk。
    在城里用diplomat's ring可以换500金；用charm of mana可以换500金；用spyglass和speculum可以换加2魔力值；用四叶苜蓿可以换一个quiet eye of dragon；用四十个宝石可以换一个golden bow（有那么多的宝石时，游戏就基本结束了……）；用stoic watchman可以换1000金；用necklace of ocean guidance可以换500金；statesman's medal可以换dragon wing tabard；杀掉路边一个大鹏可换560金；杀掉Ebedos，可以得到龙磷铠；用矮人盾牌，牛头怪斧，独角兽头盔和breastplate petrified wood可以换1500金。
    城里右下方，有人让你杀掉两个逃跑的新兵（就是路边招木精灵的小屋边上的两个骑士），完成任务后，会免费把队中的剑士升级为十字军。
    成立中间有个茅屋要一个familiar（小妖怪），完成后加两点知识；边上一个茅屋要ring of conjuring（杀掉城西南的一个大鹏可以得到），完成后可以得到高级智慧术；边上一个茅屋需要vial of dragon blood，完成后可以加二攻击。
    城里右边有一个坟墓，要攻防到了6才能进去，进入后往下走，在入口处会出现Ghoul Lord，杀掉他，可在城里右下角的茅屋学会高级战术；把坟墓最里面的vampire杀掉后，可以得到statesman's medal。坟墓里有几个可以招lich的地方，但是也需要打，而且也是没有钱招。另外，还有几个金字塔，首先是打不过守卫，其次就算打过了，也没法学会，因为没有专家智慧术。
    在城外西面的沼泽里，可以找到spyglass，在沼泽的北部，有一个只带了一个dead knight的hero，杀掉他可以得到rib cage，在传送门的出口处，有rib cage时，可以进入传送门的另一端，然后可以干掉xorich，进那个鬼城，会传送回来，并得到vial of dragon blood。回到城中，在右上角会得到一个剑士，5个斧兵，5个箭手的奖赏。在城外的东南方，可以得到一个sharpshooter的奖赏。
    另外，在城外的东南方，干掉一队流氓后，可以招到一个十字军；干掉一队高级鸟身女巫后，可以在附近的茅屋学会高级理解术；在灯塔附近可以招到一个familiar（完成任务用）。
    在城外东南方还有一个传送门，进去可以捡到四项各加一的盔甲。
    在城外西南方，打野兵可以捡到很多的宝物，任务物件包括防闪电的项链，独角兽头盔，独角兽弓绳，石化木胸甲，牛头怪斧，Emblem of Cognizance，ring of conjuring。

    第四部分
    干掉xorich后，向城外东南方进发，通过一个有sharpshooter看守的关卡后，干掉一个拦路的英雄，上船。在东南方的岛上，可以捡到stoic watchman，有座野蛮人城，里面有个英雄Dyxum，带了不少兵，建议先不要打，损失太大。
    继续坐船到地图中央的流氓营地附近，上岸，干掉两拨流氓，进入地下城。
    有个茅屋要10水晶，10宝石换boots of polarity（没什么用，建议不要换，还不如攒着换金弓呢）；
    有个茅屋要500金教高级防御术；有个要500金教高级攻击术；
    有个茅屋要1500金换necklace of swiftness；
    有个茅屋要干掉一队蝎狮，完成后加2防御；
    有个屋1000金换防魔斗篷，不过进入以前要ambassador's sash；
    往右走需要淤泥之球才能过去，但是可以学会土专，并加一点魔力，并学会复活，反魔法和vision。（其他类似的地方也应该一样吧，二三四级非攻击性魔法各一个，有待验证）
    向左买船，到岔口往下，有个地方可以上岸，但是需要空气魔球才能过去，过去后可以学会气专，魔法加一；坐船再往南，在岔口往西，需要水魔球才能过去，学会水专，魔法加一；从岔口向下，上岸，干掉蝎狮。
    从第一个岔口向北，有个地方上岸，但需要Emblem of Cognizance才能过去，过去后可以干掉Ebedos，并能拣些宝物。再继续坐船一直向北（路上有个岔口，一会再去），朝东上岸可以找到necklace of ocean guidance，并有两个斧兵和三个流氓可以加入；如果向西上岸，则需要火魔法球才能进去，可以学会火专，加一魔力（注意，边上有四个星轴，不要去访问，不信就试试，呵呵）
    现在坐船回来，有个岔口可以上岸
    有个茅屋400金卖speculum；有个茅屋100金卖ambassador's sash；有个会给你5个宝石；有个会让你去杀一个hero，就是进城以前在路上遇到那个，也就是要你帮忙杀逃兵的那个，如果你进城时没杀他，那就没法完成这个任务了；还有一个要2500金，这样就把旁边的地下城出口和城中的盗贼行会连起来了，可以马上回城了。
    现在应该比较强大了，可以去干掉Dyxum了，有了复活和增加的兵力，应该毫发无损的就把他收拾掉了。
    回城中右上角交任务后，得到Glyph of gallantry，到城中左上角，通过quest guard后，可以有两个斧兵，两个archer，一个剑士加入，和sharpshooter谈话后，走到他后面一格，花1000金可以把archer升级。这个时候，早先城外西面堵住的路也打开了，把该升级的升级完后，可以向最终目标进发了。
    在沼泽中挣扎半天后，终于到了整个地图的左上角，干掉那里的一个英雄，拿到四项各加二的靴子，休息，终于congratulation了，搞定了！


关于

版 本 ： | 1.1版
整理日期： | 2003年5月2日

整理： | 欧马非马
制作： | 永恒的诗WoG论坛
特别鸣谢： | 英雄世界

    声明：本文件为英雄无敌3非官方资料篇神之苏醒的资料集。所有资料均从游戏人家WoG版与英雄世界论坛WoG版整理而来。欢迎转载，但请尊重原作者及整理人员的劳动，切勿抄袭用于盈利！

   本版本为1.1版，在1.0版的基础上作了一些修正与补充。由于WoG研究尚属初期阶段，其中错误之处在所难免，请仔细鉴别，如果有所误导，敬请原谅！

    如果发现资料中有错，可以与欧马非马联系。


相关网站

    In the Wake of Gods（简称WoG）是一群英雄无敌爱好者自行开发的资料片，开发组主要成员有Alexander Karpeko、Alexander Trifonov、Slava Salnikov、Alexey Pischoulin、Bruno、Mathias Launhardt、Artem Garanin、Sergey Vahrameev、Anders Jonsson、COX、Dmitry Lelikov和Tinothy Pulver等人，这其中大部分是俄罗斯人。在游戏过程中发现错误，或者发现游戏中的bug，都可以联系开发小组，或者与Slava Salnikov联系也可以。
    WoG开发小组设立了俄文原站和英文站点两种语言的官方网站。在这里可以了解游戏的最新情况，也可以下载WoG安装程序、地图与ERM脚本。在官方论坛可以与开发小组及全世界的WoG爱好者交流，也许你的建议也能够在下一版本中实现。
    中国现在介绍WoG的主要是英雄世界和永恒的诗这两个网站，欢迎到英雄世界论坛WoG版与永恒的诗论坛WoG版交流讨论，本资料集的大部分内容均来自于这两个论坛的精华区。


卷轴升级说明

版本：1.1版（2003年5月2日）

系统页面：
    增加远程与近程转换的简要说明

地图设置页面：
    增加平衡种族选项的说明
    增加箱子增钱选项的说明
    修正野外巢穴招募野猪选项的翻译

Bug页面：
    删除实际已消除的Bug
    添加在战役中宠物状态无法带到下一关的说明

宠物页面：
    增加宠物等级上限的说明
    增加宠物复活所需金钱的说明
    增加裸奔英雄移动力的说明

宠物一览页面：
    增加宠物初始指数与升级的说明

基本技能页面：
    增加宠物培养方法建议
    修正伤害的说明

特殊技能页面：
    对射击技能的说明进行补充
    对攻击两次技能的说明进行补充

技能加强页面：
    修正急救术的说明
    修正抗魔术加强效果的说明

特技加强页面：
    对魔法型特技的加强进行补充

新增平衡变动页面：
    对选择平衡种族选项后有所变动的英雄进行介绍

八级兵种页面：
    修正神圣天使复活阵亡部队的说明
    修正钻石龙宝石产量的说明

神的象征页面：
    修正守卫数量
    修正行动类型

其它兵种页面：
    对鬼魂的说明进行补充
    对血污怪的说明进行补充
    对梦魇兽的说明进行补充
    对圣侏儒的说明进行修正并补充

新增平衡兵种页面：
    对选择平衡种族选项后有所变动的生物进行介绍

生物巢穴页面：
    修正钻石龙招募地的翻译

其它设施页面：
    修正幸运喷泉的说明
    修正银行的说明
    修正阿肯恩塔的说明
    对巫术学院的说明进行补充
    对战术学院的说明进行补充
    修正梦之殿堂的说明
    将新增宝屋的说明详细化

冒险洞穴页面：
    修正Voodoo技能的说明

宠物宝物页面：
    增加宠物阵亡后宝物增强属性是否保留的说明
    增加战斗胜利后能否夺得敌方宠物宝物的说明

卷轴页面：
    增加力盾卷轴

秘银页面：
    修正使用方法
    增加对加强废矿效果的说明

宝箱页面：
    对宝箱说明进行补充

新增相关网站页面：
    对WoG的开发小组、官方网站、官方论坛进行介绍
    提供英雄世界和永恒的诗及其论坛的链结

版本：1.0版（2003年4月20日）

    完全仿照英雄世界DarkRain的《英雄无敌4东方卷轴》而制作的关于英雄无敌3非官方资料篇－－神之苏醒的资料集。所有资料均从游戏人家论坛WoG版及英雄世界论坛WoG版整理而来。资料包括系统、英雄、宠物、生物、设施、宝物、资源和攻略各部分，适用于WoG3.57f版本。